CHITARRA DIDATTICA ONSTAGE RECnMIX RITMI NEWS

Crepitio Mesa Roadking

di [user #14552] - pubblicato il
Buongiorno ragazzi,

Scrivo per chiedervi un parere circa una recente noia del mio ampli.
Da alcune settimane la mia testata Mesa Roadking II presenta un problema consistente in un crepitio di fondo presente su tutti i canali nel momento in cui non sto suonando.

Le ho provate un po' tutte ma non ne sono venuto a capo, qui di seguito elenco qualche indizio:

-L’amplificatore ha circa 4 anni

-L'ampli viene usato una sera a settimana o poco più

-Il pre è stato rivalvolato da 3 mesi circa con 12ax7 JJ tesla.

-Il finale è stato rivalvolato da 3 mesi circa con valvole finali originali Mesa Boogie.

-Il rumore ha iniziato a manifestarsi da qualche settimana dopo il cambio valvole.

-Tutte le valvole sono state “picchettate” e non paiono microfoniche.

-Le valvole rettificatrici sono quelle originali.

-Il rumore non è costante, a volte aumenta a volte diminuisce, a volte dopo qualche minuto sembra quasi sparire (raramente)

-Il rumore si verifica su tutti i canali con qualsiasi strumento e cavo e anche senza alcuno strumento collegato all’ampli.

-L’ampli non ha mai preso acqua ne' polvere ne' umidità.

-Escludendo il loop effetti il problema persiste



Ho giá provato a chiedere un parere all'assistenza e mi hanno risposto che in genere i crepitii sono causati dalle valvole e che molto spesso sono proprio le nuove che devono essere "rodate" a dare questo tipo di problema. Non ho esperienza in merito perché è il mio primo cambio valvole, non suono tutti i giorni purtroppo e ho sempre cambiato/scambiato l'ampli prima di averne l'esigenza ( maledetta GAS.......).
Premesso che appena posso inizio a sostituire una valvola per volta a vedere se ce ne fosse una difettosa, volevo sapere anche un vostro parere al riguardo, avete mai avuto problemi simili?
Non credo possa essere di grandio aiuto ma per dare un'idea vi linko una registrazione alla buona del rumore di cui parlo https://www.dropbox.com/sh/4405g4bzl764dv1/o8YSuMFwj9

Vi ringrazio in anticipo
Un saluto
Spawn
Dello stesso autore
L'ampli che vorrei (esiste o no??)
Strymon Sunset
Kemper, Axe-Fx et similia, cosa sono andati a sostituire?
Consiglio cavo chitarra "flessibile"
Pro Guitar Shop chiude?
Midi Switcher Cavi midi fai da te
Loggati per commentare

Fai queste due prove: ...
di guitarlory [user #1166]
commento del 04/05/2013 ore 01:04:19
Fai queste due prove:

- togli tutte le valvole e spruzza uno spray per contatti dentro tutti gli zoccoli, possibilmente a chassis smontato e con un pezzo di carta assorbente che raccolga le sgocciolature del liquido all'interno, per non impiastricciare tutto... poi infila e sfila ciascuna valvola più volte dalla sua sede, per lubrificare bene: a volte questi rumori sono dati proprio da un po' di ossido sui contatti degli zoccoli;
- quando il rumore si presenta, hai provato a girare, ad uno ad uno, tutti i potenziometri, compresi quelli di master, volume, presence ecc... senti qualche variazione? In ogni caso, approfitterei dello chassis smontato per spruzzare un po' di spray anche sui pots, girandoli più volte avanti e indietro per lubrificare le piste.

Spero che così possa risolvere il problema, a me con un paio di ampli è servito ;-)
Rispondi
Sembra decisamente un problema di ...
di alexus77 [user #3871]
commento del 08/05/2013 ore 17:03:10
Sembra decisamente un problema di valvole. Se hai ancora una valvola finale ed una pre buone ti consiglio di fare un test e di sostituire quelle che hai montate una ad una per trovare la colpevole.

Non credo sia il tuo caso, non so bene che rumori senti, ma se suoni su moquette o tappetoni, prova anche a suonare su un'altra superfice e passa un panno antistatico sulla chitarra... a volte l'elettricita' statica gioca di questi scherzi.
Rispondi
Grazie mille
di _Spawn_ [user #14552]
commento del 09/05/2013 ore 08:50:40
Grazie ad entrambi per i consigli.
Penso proprio anche io che siano le valvole. I potenziometri li ho esclusi perché nessuno di essi fa rumore muovendoli, l'ampli inoltre è appoggiato sopra un mobiletto basso Ikea quindi direi che non si tratta neanche di elettricità statica.
La sera scorsa a dire il vero il problema si è presentato solo per pochi istanti, come mi hanno suggerito dall'assistenza potrebbe trattarsi effettivamente solo di un problema di "rodaggio" dopo il cambio valvole totale che ho eseguito. Faccio ancora una sessione di prove e vedo come si comporta, se vedo che si ripresenta in maniera insistente provo definitivamente a sostituire una ad una le valvole cercando la colpevole.

Grazie ancora
Spawn
Rispondi
Seguici anche su:
Cerca Utente
News
Roy Clark: il chitarrista intrattenitore
Come suona la chitarra in una camera anecoica
Chi ha inventato davvero il tapping
Come suona la mia stanza?
Certificato CITES: quando serve e come ottenerlo
Country Music Hall of Fame: il cerchio non sarà interrotto
Ryman Auditorium: la chiesa americana della musica live
La chitarra sparafulmini degli ArcAttack
Chris Shiflett vende tutto: "ho troppe chitarre!"
La storia del delay
La truffa delle chitarre online a prezzi bassissimi
Ecco perché finirai per acquistare il solito overdrive
La SG trasformata in headless esiste davvero
Un nuovo modello suggerisce i prossimi titolari di Gibson?
Il collezionismo è la morte delle chitarre (a volte)

Licenza Creative Commons - Chi siamo - Privacy - Accordo.it Srl - P.IVA 04265970964