CHITARRA DIDATTICA ONSTAGE RECnMIX RITMI NEWS

DIY Big Muff Sovtek Verde Problemi

di [user #40657] - pubblicato il
Salve accordiani, dopo un lungo periodo di digiuno dalla scrittura (ma non dalla lettura!) devo chiedere umilmente il vostro aiuto. Premetto che sono ignorante in materia di elettronica e quindi capitemi. Ho ordinato una replica diy del big muff russo verde. Ho collegato tutti i componenti come da schema ma il pedale non da segnali: né led, né bypass. Ho sottoposto il pedale alla revisione di un amico più competente di me, ma nemmeno lui non ha riscontrato problemi di alcun tipo. Please help me!

DIY Big Muff Sovtek Verde Problemi

DIY Big Muff Sovtek Verde Problemi

DIY Big Muff Sovtek Verde Problemi

DIY Big Muff Sovtek Verde Problemi

DIY Big Muff Sovtek Verde Problemi
Dello stesso autore
Ciao a tutti accordiani, ho un problema co...
Pedaliera DIY
RITROVAMENTI
Consiglio acquisto fuzz
Salve accordiani, nella band in cui suono abbiamo ...
Le dipinte
Loggati per commentare

di fede90k [user #22897]
commento del 21/03/2017 ore 12:43:37
Posta qualche foto fatta bene di entrambi i lati della pcb e infornazioni sul progetto altrimenti è impossibile aiutarti.
Rispondi
di martinels [user #40657]
commento del 21/03/2017 ore 13:22:16
Si scusa, mi sono dimenticato di fare la cosa più importante!
Rispondi
di Zoso1974 [user #42646]
commento del 21/03/2017 ore 13:50:24
Comunque hai quasi sicuramente sbagliato qualcosa nello schema... o qualche saldatura fredda... o chissà.
Anch'io col mio primo pedale c'ho messo giorni a venirne a capo... alla fine avevo sbagliato ben 3 cose nello schema, nonostante l'avessi fatto con la massima attenzione... ci vuole tanta pazienza e ricontrollare tutto n volte...
Rispondi
di martinels [user #40657]
commento del 21/03/2017 ore 14:03:11
Le saldature sono state ripassate tutte, lo schema controllato da due persone e passato uno spessore tra le file della stripboard... Che possa essere qualche componente difettoso?
Rispondi
di Zoso1974 [user #42646]
commento del 21/03/2017 ore 14:55:4
E' improbabile ma non impossibile... hai gli strumenti per verificare ?
Rispondi
di martinels [user #40657]
commento del 21/03/2017 ore 14:58:03
Non saprei come muovermi col tester se intendi questo
Rispondi
di vicky [user #33863]
commento del 21/03/2017 ore 15:02:23
dalle foto non riesco a vedere difettosità palesi. Posso solo al momento suggerirti una cosa: lato saldature, verfica con una lente e sotto la luce che non ci sia qualche baffetto di stagno che fa qualche corto; ti consiglio inoltre di pulire il lato saldature con spazzolino da denti e alcool in modo da rimuovere flussante e eventuali pagluzze, soffiare con aria compressa
Rispondi
di martinels [user #40657]
commento del 21/03/2017 ore 15:05:46
Ho controllato appena passato uno spessimetro le le righe di rame della stripboard e pulito come suggerisci tu, ma il risultato non cambia. In ogni caso ora le saldature sono molto più pulite di prima, non credevo si pulissero così bene
Rispondi
di Zoso1974 [user #42646]
commento del 21/03/2017 ore 15:41:02
Domanda banale... sei stato attento al verso di diodi e condensatori?
Rispondi
di martinels [user #40657]
commento del 21/03/2017 ore 15:47:27
Ho interpretato il segno nero sullo schema come il polo negativo dei condensatori e dei diodi
Rispondi
di fede90k [user #22897]
commento del 21/03/2017 ore 17:01:11
Può essere utile seguire il segnale della chitarra e vedere dove c'è l'intoppo con un audio probe: vai al link

Fallo prima con il pedale spento e controlla che il segnale pulito arrivi all'ampli o casse del pc, e poi accendi il pedale e segui il segnale della chitarra e troverai il problema!

Il modo più comodo e veloce è collegare un lettore mp3 o l'uscita cuffie del pc all'ingresso del pedale, ed il jack della probe alle casse da pc, mi raccomando devono essere quelle attive.
Rispondi
di fede90k [user #22897]
commento del 21/03/2017 ore 17:02:45
Ps. con il tester controlla di non aver invertito i fili del connettore di alimentazione.
Rispondi
di martinels [user #40657]
commento del 21/03/2017 ore 17:28:00
Appena ho un po di tempo lo costruisco e vediamo se riesco a venirne a capo
Rispondi
di karol [user #37194]
commento del 21/03/2017 ore 19:29:20
Se non va neanche in bypass, concentrati prima su questo aspetto
Rispondi
di vivaeddie2000 [user #14697]
commento del 21/03/2017 ore 21:21:26
Se il pedale è true bypass, è molto strano che non passi il suono nemmeno in stand by. Hai verificato di aver tenuto conto del verso corretto del 3PDT? (il footswitch, per intenderci..)
Rispondi
di martinels [user #40657]
commento del 21/03/2017 ore 23:35:4
Intanto ringrazio tutti dell'aiuto, siete stati utili oltre che gentili. Dichiaro inoltre di aver trovato il problema: le basette su cui erano montati i 4 transistor non facevano contatto con questi e quindi il segnale veniva fermato lì. Ora ho montato i transistor direttamente sulla stripboard e va tutto alla grande! Sono appena tornato dalla sala prove, mi ha preso troppo!
Rispondi
di Zoso1974 [user #42646]
commento del 22/03/2017 ore 08:45:34
Ottimo! Alla fine c'è sempre una ragione... spesso banale... ;)
Rispondi
Seguici anche su:
Cerca Utente
News
Namm 2019: una giornata tipo alla fiera più grande del mondo
La Strat interamente fatta di pastelli colorati
Guarda John Mayer presentare GarageBand per Apple nel 2004
Ascolta New Horizons: il nuovo singolo di Brian May
I temi chitarristici più caldi del 2018
Impara a suonare e a tenere il palco con Carlos Santana
Billy Gibbons suona Rudolph La Renna con il capitano Kirk
SHG Music Show Milano 2018 apre i battenti
Paganini Rockstar
Roy Clark: il chitarrista intrattenitore
Come suona la chitarra in una camera anecoica
Chi ha inventato davvero il tapping
Come suona la mia stanza?
Certificato CITES: quando serve e come ottenerlo
Country Music Hall of Fame: il cerchio non sarà interrotto

Licenza Creative Commons - Privacy - Accordo.it Srl - P.IVA 04265970964