HOME | CHITARRA | DIDATTICA | ONSTAGE | RECnMIX | RITMI | PEOPLE | NEWS         EVENTI | STORE | ANNUNCI | AGENDA
JCM800 2210 PARTE 2
di [user #4349] - pubblicato il (Modificato) 

Cari amici Accordiani,
 
Vi scrivo per avere un parere tecnico e risposte a domande che mi sono posto dopo aver speso alcune ore ad osservare (e non toccare) quello che c’e’ dentro il mio recente acquisto, un JCM800 2210 dell’88.
Qualce settimana fa ho postato la notizia dell’arrivo dell’ampli a casa che ripeto e’ parecchio sbattuto dal punto di vista estetico ma funzionante anche se non del tutto esente da problemini.
Premetto che non so molto di elettronica ma mi ci sto appassionando anche se per ora mi limito a fare poche cose esenti da rischi tipo sostituire le valvole del pre o pulire con l’apposito prodotto I potenziometri gracchianti. Parallelamente a questo pero', schemi alla mano, mi diverto a cercare di capire ed individuare cosa fa cosa  senza pero’ toccare nulla in quanto la frase mai abbastanza ripetuta “attenti alle tensioni in gioco anche quando l’ampli e’ scollegato dalla rete” la prendo particolarmente sul serio.
JCM800  2210 PARTE 2
Fatta questa premessa, l’ampli presenta I seguenti problemi:
  • Un rumore di tipo “hum” abbastanza forte anche a chitarra collegata col volume a 0 e ampli con tutti I controlli a 0.
  • Un romore di tipo “hiss” quando si alza un po’ il volume e soprattutto con gain alto.
  • Una brutta microfonicita’ sui V1 e V2
  • Il Reverb funziona ma ha dei rumori di fondo di tipo “hum” a bassa frequenza che lo rende inutilizzabile
  • Il loop effetti al momento e’ particolarment rumoroso e particolarmente soggetto a problemi di ground loop.
  • Il potenziometro del line out e’ rotto e va sostituito.
Inspezionando l’ampli, che credo sia stato assemblato nel Novembre 1988 come da etichetta presente sulla choke,
JCM800  2210 PARTE 2
mi sono reso conto che le valvole pre (tutte 12ax7 marchiate PM che e’ un selezionatore inglese usato da Mashall per diversi anni in passato) sono abbastanza vecchiotte e 2 presentano un rumore sferragliante anche solo agitandole, 2 dei 3 condensatori elettrolitici grossi (50+50) credo siano gli originali (LCR costruiti 1988)
JCM800  2210 PARTE 2
e uno e’ stato sotituito negli anni 90 in quanto risulta essere ancora un LCR  prodotto nel 1994, il lavoro secondo me non e’ stato fatto molto bene come si vede dalla saldatura fatta  e dal cavo che sembra masticato da un cane.
JCM800  2210 PARTE 2
Potrebbero interventi del genere essere origine di rumore addizionale?
A livello di circuitazione, non sono stati fatti grandi cambiamenti, I valori dei condensatori (gli unici dove c’e’ scritto il valore) risultano essere uguali allo schema originale e non si vedono nemmeno modifiche strane confrontando il mio esemplare con fotografie di altri esemplari.  A parte la sostituzione di uno degli elettrolitici, il precedente proprietario ha montato un quartetto di Sovtek 5881 che immagino abbia comportato per lo meno una taratura del Bias.
Continuando a guardare dentro l’ampli ho notato le seguenti particolarita’ che mi hanno portato a scrivere questo post prima di portare l’ampli da un tecnico per fargli eseguire dei lavori di rimessa a punto:
  • Alcuni condensatori (tutti tipo WIMA bianchi) sia nella parte pre sia nel finale, presentano una colorazione piu’ scura, come che si siano scaldati troppo, dalle foto si dovrebbe capire quello che cerco di spiegare a parole. A cosa puotrebbe essere dovuto questo fenomeno e potrebbe essere una buona idea sostituirli con dei component nuovi magari di qualita’ superiore? Non mi aspetto un cambiamento notevole ma magari un miglior bilanciamento di timbro e un livello di rumore piu’ basso.JCM800  2210 PARTE 2JCM800  2210 PARTE 2
  • Alcuni condensatori ceramici sembrano “sudati” altri no… potrebbero aver perso il loro liquido?JCM800  2210 PARTE 2
  • Lo zoccolo del V1 balla se non si mette il coperchietto metallico alla valvola. Questo assieme alla valvola microfonica crea un cocktail micidiale . E’ meglio farlo cambiare o con una valvola non microfonica ed il coperchio risolvo?
  • I due canali sono collegati assieme in quanto mi sono reso conto che su canale boost, I controlli del canale normal hanno un effetto, minimo ma ce l’hanno. C’e’ qualcosa che si puo’ fare per renderli totalmente indipendenti?
 
Vorrei chiarire questi punti per poter andare da un tecnico qui in Inghilterra con le idee abbastanza chiare e riuscire ad avere una conversazione leggermente piu’ tecnica onde evitare di andare per tentativi. Gli inglesi purtroppo,  in genere tendono a non essere maniacali nell’approccio al lavoro.
Ho delle ultime perplessita’ per quanto riguarda la scelta dei componenti da utilizzare:
  • Considerate I rumori e l’eta’ faro’ sotituire gli elettrolitici e pensavo a dei F&T per I 3 grossi che credo siano tra i migliori in circolazione al momento e dovrebbero avere le stesse dimensioni degli LCR quindi non sarebbe necessario cambiare I supporti/blocchi.
  • Se, visto il colore strano dei condensatori piu’ piccolo fosse meglio/piu’ sicuro sostituirli, pensavo ai nuovi SOZO Next Gen. cosa ne pensate e cosa consigliereste in alternativa?
  • Le 5881 non mi dispiaciono e sembra che siano ancora perfettamente funzionanti ma siccome porto l’ampli al tecnico ne approfitterei per sostituire anche le finali. Pensavo di ristabilire le EL34, in questo caso prenderei un quartetto di Svetlana winged C che ho usato su altri Marshall trovandomi sempre bene anche se sono tentato dalle 6550 in questo caso sceglierei delle Tung Sol. Che ne pensate?
  • Ho letto molto bene delle cinesi selezionate TAD in V1 per gain e bassa microfonicita’, cosa ne pensate? Senza scomodare vecchie valvole da 100 euro l’una c’e’ qualcosa di produzione corrente che suggerireste su questo modello di ampli per le altre posizioni nel pre?
Grazie in anticipo per il vostro supporto e scusate la lunghezza del post
Buona giornata
Emanuele
Dello stesso autore
JCM800 2210...
Cablaggio interno ...
dopo circa 4 ore di smanettanenti,...
Ieri sera al Ronnie Scotts ho visto la...
Info MAC per Home Recording...
Quando tua moglie ti dimostra una volta...
Commenti
di vicky [user #33863] - commento del 15/05/2017 ore 09:57:23
cercherò di essere breve, anche perchè ho poco tempo. IMHO:
- gli elettrolitici li sostituirei tutti, anche quelli piccoli. Spesso si sostituiscono solo i grossi e si dimenticano quelli (fondamentali) del biasing. Gli F&T vanno più che bene. E' molto probabile che dopo la sostituzione la maggior parte dei rumori da te segnalati sparisca.
- le preamplificatrici non è il caso di cambiarle, a parte quelle microfoniche. Durano praticamente tutta la vita dell'amplificatore....
- Le finali potrebbe essere che siano da sostituire, potrebbe perchè la certezza ce l'hai solo provandole col provavalvole (cosa che non tutti i tennici hanno e sanno usare), Non è detto che dopo 30 anni siano usurate, dipende dalle ore di funzionamento effettivo, l'ampli esternamente sarà conciato, ma dentro mi sembra niente male, anzi...
- i condensatori ceramici, poliestere, polipropilene non hanno liquido all'interno, per cui quelli "sudati" non hanno perso niente. Lì penso che sia un effetto dovuto al calore (sono sulle finali, scaldano un botto). Alcuni ceramici a volte hanno sull'involucro esterno come una cera che probabilmente col calore si è fusa. Certo che una misurata col capacimetro e megger (per verificare isolamento e tenuta alle alte tensioni) male nn gli fa.
- gli zoccolini che ballano: alcuni sono fissati appositamente così, con dei supporti in gomma tipo caucciù, per non trasmettere le vibrazioni dallo chassis alla valvola. Verifica che non siano di questo tipo.
- i WIMA più scuri: potrebbe essere un effetto del calore, ciò non vuol dire che siano guasti o degradati. Anche qui solo la strumentazione te lo può dire. Sulle marche alternative, non farti influenzare dalle solite sxxxx mentali tipo SOZO, Orange drop ecc. Non è più come una volta dove si andava a cercare proprio i WIMA o i Roederstain perchè erano effettivamente una spanna sopra i Ducati o Itelcond... Oggi anche i poliestere di normale produzione vanno benissimo.
Rispondi
di mamuele [user #4349] - commento del 15/05/2017 ore 19:29:57
Ciao,
Grazie mille per la risposta nonostante il poco tempo :)

Per quanto riguarda gli elettrolitici, li faro' cambiare tutti inclusi quelli del cambio canale. Ho letto che alterando un valore si riduce di molto lo "spill" tra canali. Speriamo che funzioni e che sostituendoli tutti i rumori diminuiscano sostanzialmente.
Le finali mi sembrano ok, si illuminano bene non fanno rumori ma pensavo di riportarlo alle El34 visto che tando deve passare da un tecnico.
Sui condensatori ceramici "sudati" avevo pensato anche io ad una sorta di ceratura o a del prodotto tipo CRC spruzzato magari in passato.
Lo zoccolino non ha niente di gomma e con la valvola microfonica non aiuta molto... senza il tappino metallico, toccando la valvola con una bacchetta di legno da delle sberle incredibili mentre col tappino e' solo microfonica. La faro' vedere al tecnico,
Come ho scritto nel post, col cambiamento dei condensatori (non elettrolitici), non mi aspetto un cambio radicale di suono in quanto ho letto spessissimo, da fonti anche abbastanza autorevoli che un upgrade di componenti di pare valore non merita la spesa e che si parla di piccole sfumatura. La mia domanda era riferita alla situazione in cui dovesse essere necessario cambiarli, a quel punto, la differenza di spesa tra una marca e l'altra e' abbastanza accettabile e ho nominato i Sozo in quanto vengono ritenuti molto simili ai condensatori Mullard/Philips utilizzati dalla Marshall nei modelli precedenti e quindi "filologicamente" corretti.

Per misurare e verificare i componenti, vanno dissaldati o si puo' fare ad ampli spento?

Buona Serata
Emanuele

Rispondi
di vicky [user #33863] - commento del 15/05/2017 ore 22:34:15
ciao

1) misure di resistenze, capacità e induttanza si fanno SEMPRE a circuito spento. Oltre alle solite questioni di sicurezza, esse risulterebbero falsate dalle tensioni e dalle correnti circolanti.
2) Per la maggior parte dei casi le resistenze si riescono a misurare montate, nel dubbio è bene dissaldare e isolare dal circuito uno dei due terminali.
3)Per i condensatori è praticamente impossibile misurarli correttamente quando sono montati, la stragrande maggioranza delle volte viene fuori una misura falsata. Pertanto è bene dissaldarli e misurarli stand alone.
4) per completezza: misure di tensione e corrente si fanno a dispositivo acceso
Rispondi
di ventum [user #15791] - commento del 24/05/2017 ore 00:05:44
Ciao, ti porto la mia esperienza sull'analogo jcm 50 watt combo. Anche io ho cambiato i condensatori eletrolitici e alcuni di disaccoppiamento. Secondo me per questi ultimi l'intervento non è così necessario. Qualche valvola sul pre è veramente critica e alle volte semplicemente scambiando le posizioni si riducono gli hum. Sul mio in ogni caso ho ricablato completamente le masse a stella e attorcigliato bene i fili che alimentano i filamenti abbassando molto il rumore di fondo. Per quanto riguarda invece l'influenza del canale pulito sul distorto è un difetto delle vecchie versioni (la tua parrebbe più recente). Io ho apportato le modifiche necessarie a portare l'ampli allo schema 'ufficiale' marshall che trovi online risolvendo l'interazione. Alle volte però è proprio il chip di selezione canale che è bruciato e i due canali lavorano proprio assieme. Invece io intendo che alzando il clean sotto al crunch lo senti appena appena (ma si sente). Anche sul circuito di riverbero ho cambiato alcuni valori , ottenendo però una auto oscillazione ad alti livelli di riverbero, dovuta a 'trasmissione meccanica', nel senso che staccando il tank del riverbero dallo chassis non innesca... quindi tengo il livello basso (o proverò con dei gommini smorzatori). Gli zoccoletti un po' ballerini non sono un problema, la calotta ha la molla che fissa la valvola. Passa anche un po' con lo spray per contatti (senza residui) negli zoccoli ma aspetta che sia evaporato prima di ricollegare tutto. Ultima 'nota', saldature fatte male possono causare molti problemi di rumore. Il loop effetti fa pena, è passivo, ed è messo proprio in un posto sbagliato secondo me (il volume comanda il send). Esce con un livello basso adatto forse ai pedalini, e il return è sensibilissimo. Ho costruito un loop solid state (quello del plexi reissue) messo prima della sfasatrice.
Rispondi
Commenta
Loggati per commentare





Le vostre esibizioni
Happy 2017!!
Rockabye!!...anche se non molto rock... :)
I'm On Fire
Capriccio n. 20 con GKG R36
Breve impro su "How Insensitive"...
di luvi
I vostri articoli
Suhr Badger 35
di aleZ
Un ampli AS 18 watt artigianale trasformato
Koch Amps 63'OD Preamp
di elle
Cinque miti sulle Fender vintage sbugiardati
Una Esquire Custom da palude
I compleanni di oggi
Marco024
wdstck
markIIC+
chris220768
ImNotSure
Licenza Creative Commons - Chi siamo - Privacy - Accordo.it Srl - P.IVA 04265970964