HOME | CHITARRA | DIDATTICA | ONSTAGE | RECnMIX | RITMI | PEOPLE | NEWS         EVENTI | STORE | ANNUNCI | AGENDA
Problemino con ampli a valvole
di [user #47091] - pubblicato il  

Salve a tutti
Da circa due mesi sono in possesso di un fantastico Mesa Boogie F50 combo; vorrei avere delle delucidazioni riguardo il tanto discusso STANBY durante le fasi di accensione e spegnimento. Per quanto riguarda l' avvio nessun problema, veniamo allo spegnimento. Su internet ho letto due pareri contrastanti: passare per lo stanby prima di passare su off, oppure direttamente su off, lasciando lo swich dello stanby su on. Inoltre, ho notato che il mio ampli se passo prima dallo stanby emette un rumore simile ad uno sparo provenire dal cono, cosa che non succede se spengo direttamente. E' normale questa cosa o è un difetto dell' ampli che posso risolvere semplicemente? 
Dello stesso autore
Testata valvolare e pedalborad...
Brunetti 059...
Commenti
di Zoso1974 [user #42646] - commento del 12/10/2017 ore 17:12:54
Per quello che ne posso capire io di ampli (non molto), passare allo stand-by in spegnimento, non dovrebbe servire a nulla... che utilità dovrebbe avere?
Rispondi
di MM [user #34535] - commento del 12/10/2017 ore 17:28:09
Non serve assolutamente a nulla passare dallo stand-by prima di spegnere.
Anzi, un amico tecnico che mi ha realizzato una JCM800 ha notato che, spegnendo senza passare dallo stand-by, i condensatori si scaricano subito, ed è meglio.
Rispondi
di In Time [user #47128] - commento del 12/10/2017 ore 18:02:57
Scuste e invece per quanto riguarda l'accensione meglio lo stand-by? chiedo perche sul blackstar non ho questa opzione ma sul Fender si, e di solito utilizzo lo stand-by per brevi pause
Rispondi
di MM [user #34535] - commento del 12/10/2017 ore 18:07:26
Eh sì, è fatto apposta per l'accensione e le pause.
Non serve a nulla per lo spegnimento a fine prove o concerto.
Rispondi
di In Time [user #47128] - commento del 12/10/2017 ore 18:14:11
Grazie
Rispondi
di Inglese [user #31999] - commento del 12/10/2017 ore 18:30:01
Lo standby negli ampli per audio non serve a nulla se non come "mute", era previsto e utile in altre applicazioni valvolari ed è entrato nell'uso comune per una, mi azzardo a dire, pedissequa copiatura (lo standby non è l'unico caso).
Rispondi
di Baden [user #39846] - commento del 15/10/2017 ore 01:08:54
In effetti su alcuni ampli vecchi lo standby non c'è proprio. Il mio Geloso lo accendo e spengo senza problemi e chissà quante volte lo avrà fatto il prete per i 40 e più anni di servizio presso la parrocchia.
La domanda è d'obbligo, quali sono gli altri casi?
Rispondi
di Inglese [user #31999] - commento del 15/10/2017 ore 10:29:07
Dici bene, sembra che le valvole esistano solo per gli ampli da chitarra ma per decenni sono state il cuore di apparecchi come radio, televisioni, amplificazione audio su tutte le scale e in nessun ambito, se non appunto gli ampli per chitarra, lo standby è uno standard. Anzi, credo che i casi in cui si ritrova siano quasi rari... Non ho ricordo, il che non vuol dire che non esista, un amplificatore HiFi storico o moderno (ebbene si, esiste ancora questo ramo evolutivo dell'amplificazione valvolare) che ne faccia uso.
Secondo alcuni è stato introdotto come mala interpretazione dei manuali dell'epoca (che lo suggerivano, è vero, ma per altre applicazioni), secondo altri nasce nel Bassman per poter risparmiare sui condensatori di filtro (viste le perdite dei trasformatori e la natura delle rettificatrici si avrebbero in accensione valori di anodica ben superiori al valore di regime e infatti nella versione 5E6, che presenta lo standby, il primo condensatore è rated 600V mentre gli altri sono da 450V) secondo altri nello stesso Bassman è stato introdotto per prevenire l'arching catodo filamento nello stadio di inseguitore catodico accoppiato in continua col precedente (problema che già al tempo in ambito HiFi si risolveva con altri metodi tipo scaricatori al neon). Io non so quale sia la verità, ma non stento a credere a partire da Fender e ripreso da Marshall si sia consolidata l'abitudine ad averlo anche se non necessario, non utile e a volte addirittura dannoso.
Gli altri casi a cui mi riferisco sono molti a partire dagli stadi di ingresso su EF86 identici a quelli che all'epoca apparivano nei manuali come esempio di stadio di guadagno per stadi phono (giradischi) e usati in alcuni VOX dell'epoca e incredibilmente ripresi a spot negli decenni a seguire oppure all'uso quasi esclusivo del phase splitter di tipo long tail pair o al tone stack come lo si trova quasi universalmente.
Rispondi
di Baden [user #39846] - commento del 16/10/2017 ore 00:24:07
Grazie, molto esaustivo, interessante il discorso sul tone stack vedrò di approfondire.
Rispondi
di pickuppato [user #44299] - commento del 12/10/2017 ore 20:28:25
Il valvolare non va mai spento subito dopo aver lavorato a regime, un trasformatore si comporta né più né meno come un motore d'auto, quando va in ebollizione è raccomandato tenerlo al minimo per un pò e dopo spento. Lo spegnimento immediato frena la dissipazione del calore a danno del trasformatore più che delle valvole, una parte di calore viene dissipato durante il funzionamento grazie alla corrente che lo attraversa per alimentare valvole e circuiti, lo stand-by non fa altro che favorire il dimezzamento dei tempi, perché non stacca contemporaneamente i due secondari.
Serve, serve ai frettolosi... ;)
Rispondi
di MM [user #34535] - commento del 13/10/2017 ore 08:46:32
Questa è la prima volta che la sento dire.

Io so che in nessun manuale di nessun costruttore, almeno, di quelli che ho letto io, c'è scritta una roba così.
I manuali Mesa Boogie, e sono tra i manuali fatti meglio a mio parere, sull'interruttore Standby riportano questo:

Perfetto per le pause... questo commutatore serve anche ad uno scopo più importante. Nella posizione STANDBY le valvole sono in condizione di riposo, così che durante l’accensione possano riscaldarsi prima di essere utilizzate.
Prima dell’accensione, controllate sempre che l’interruttore STANDBY si trovi nella posizione STANDBY.
Attendete almeno 30 secondi e poi portate l’interruttore STANDBY nella posizione ON. Seguire questa semplice procedura di riscaldamento aiuta ad evitare problemi alle valvole e ne aumenta sostanzialmente la durata utile.
Rispondi
di pickuppato [user #44299] - commento del 13/10/2017 ore 09:13:56
Il preriscaldamento delle valvole è sempre raccomandato, causa la sensibilità alla potenza che erogano, troppa corrente a freddo ne accorcia la vita, ma anche trafo, condensatori e resistenze vanno gestiti con cura. Un costrutrore di trasformatori d'alimentazione può spiegartelo.
Rispondi
di fabrimix1 [user #43172] - commento del 13/10/2017 ore 09:05:25
D'accordissimo. Non mi ricordo dove l'avevo letto, ma Brunetti consigliava addirittura due minuti in stand-by all'accensione e almeno 40secondi allo spegnimento. Questo perchè, oltre alla questione trasformatore, lo spegnimento "a crudo" conserverebbe una grossa quantità di corrente all'interno delle valvole e le farebbe lavorare in modo anomalo per alcuni secondi, mettendo a rischio le stesse e il trasformatore.
Rispondi
di MM [user #34535] - commento del 13/10/2017 ore 09:25:56
Comunque nemmeno Brunetti lo scrive sui suoi manuali...
Rispondi
di pickuppato [user #44299] - commento del 13/10/2017 ore 10:20:54
Digita "spegnimento trasformatore valvolare" sul motore di ricerca e troverai una bibbia sull'argomento, un manuale non può comprendere tutto.
Anche su Accordo vai al link c'è, molto esaustivo.
Rispondi
di Federico99 [user #47091] - commento del 13/10/2017 ore 11:16:53
Quindi, concordiamo sullo stanby prima dello spegnimento. Ma per quanto riguardo quel rumore che emette il mio ampli quando lo passo in stanby? Sapete dirmi di cosa si tratta?
Rispondi
di pickuppato [user #44299] - commento del 13/10/2017 ore 12:20:12
All'accensione non isola il trafo di uscita e scarica sul cono. Evidentemente c'è un guasto.
Rispondi
di vicky [user #33863] - commento del 13/10/2017 ore 12:39:48
è l'arco voltaico generato dall'interruttore di standby. Risolvibile cambiando l'interruttore oppure mettendo in parallelo ai suoi contatti il classico filtro condensatore+resistenza...
Rispondi
di pickuppato [user #44299] - commento del 13/10/2017 ore 12:43:28
Esatto, ma credo escano già con questa configurazione, altrimenti lo farebbero tutti, è pur sempre un Mesa.
Rispondi
di vicky [user #33863] - commento del 13/10/2017 ore 12:46:07
si, credici.... non lavori in produzione, controllano anche i cm di cavo........
E' un problema che viene fuori col tempo e difficilmente si presenta su un ampli nuovo, sai cosa glienefrega....
Rispondi
di pickuppato [user #44299] - commento del 13/10/2017 ore 12:55:44
Non ci credo certo, allora è un apparecchio vecchio di sicuro.
Rispondi
di vicky [user #33863] - commento del 13/10/2017 ore 13:04:21
dovresti sì crederci.
schema vai al link non c'è.
Tra l'altro è uno stby strano, toglie l'anodica solo al pre e alla tensione secondaria di griglia. Non la toglie sugli anodi delle finali....
Per di più quando l'interruttore viene chiuso viene data una tensione di più di 400V all'induttanza di filtro e all'elettrolitico da 30uF: sul transitorio è una bomba che mette a dura prova i contatti dell'interruttore stesso...
Rispondi
di pickuppato [user #44299] - commento del 13/10/2017 ore 13:19:0
Avevo capito "si credici" come un beato te... ma lui non specifica i due mesi se sono da nuovo o usato. Se è nuovo come la si spiega se non come un guasto? Se il segnale appunto arriva già alle finali e da lì al cono il problema è a monte.
Rispondi
di vicky [user #33863] - commento del 13/10/2017 ore 13:28:45
nuovo o vecchio lo spiego anch'io come un guasto, e dell'interruttore di stby.
Prima ho sbagliato a scrivere che il problema viene fuori col tempo: ho dimenticato un "tipicamente", perchè tipicamente viene fuori col tempo a causa dell'usura dei contatti dell'interruttore. Ma non mi stupirebbe nemmeno che possa accadere da nuovo, viste sia le sollecitazioni a cui lo switch è sottoposto per le ragioni che ho scritto sopra; sia per la qualità attuale della componentistica elettromeccanica, ormai di produzione cinese e con standard veramente pessimi.
Rispondi
di Federico99 [user #47091] - commento del 13/10/2017 ore 13:37:19
Grazie a tutti, chiarissimo
Rispondi
di pickuppato [user #44299] - commento del 13/10/2017 ore 13:49:15
Prego prego... ma ancora non c'hai detto se è nuovo o usato.
Rispondi
di Federico99 [user #47091] - commento del 13/10/2017 ore 14:05:48
Giusto: l’ho trovato usato in un negozietto della mia zona alla cifra di 750€, e mi è parso un affare, dato che, anche se fuori produzione, su strumentimusicali lo portava a 1600 circa. Penso che questo malfunzionamento sia dovuto al fatto che il vecchio proprietario, da quanto mi ha detto il commesso, prima di decide di venderlo, lo ha tenuto fermo un paio di anni. Ora magari lo faccio vedere a qualcuno per risolvere, prima di peggiorare il danno.
Rispondi
di pickuppato [user #44299] - commento del 13/10/2017 ore 14:12:24
Vedi che i conti tornano?
In bocca al lupo ;)
Rispondi
di vicky [user #33863] - commento del 13/10/2017 ore 14:43:15
al momento, intanto che aspetti di farlo vedere, forse puoi risolvere (anche forse solo parzialmente) mettendo i master a 0 prima di agire sugli interruttori.
Rispondi
di adriphoenix [user #11414] - commento del 13/10/2017 ore 14:53:15
Sull'uso dello standby in spegnimento hanno già risposto molti altri, per la "botta" al cono, pur non possedendo il F50, ti riporto la mia esperienza, nuda e cruda non sono un tecnico. Il problema da me è comparso sia su un Peavey Classic 30 (valvolare) che su un Bandit 112 (transistor) e ora non ricordo dove, forse in qualche blog americano, consigliavano di abbassare il livello di riverbero (a molla tipo accoutronics su entrambi) prima di spegnerlo. Ho seguito il consiglio e il "pop" allo spegnimento è scomparso...prova col tuo, tentar non nuoce ;D
Rispondi
di Inglese [user #31999] - commento del 13/10/2017 ore 20:13:33
Perdonate il post polemico che non è solitamente il mio modo di partecipare a questa bella comunità, sarà la stanchezza...
Ma quando leggo tante puttanate elettroniche mi spiego perché tanti ciarlatani riescono a far presa sui consumatori.
Non voglio scatenare una sfilza di repliche, vi esorto prima a pensare se quello che avete scritto (e mi riferisco non a pareri personali su cui non discuto ma sulle spiegazioni prettamente tecniche che molti hanno addotto) è frutto di vostri studi seri o di nozionismo da internet.
Rispondi
di Inglese [user #31999] - commento del 13/10/2017 ore 20:14:12
Chiedo scusa, proprio non ce l'ho fatta a non essere schietto.
Rispondi
di pickuppato [user #44299] - commento del 13/10/2017 ore 20:54:16
Infatti non hai detto niente
Rispondi
di gibsonmaniac [user #21617] - commento del 13/10/2017 ore 21:43:10
Dopo una lunga chiaccherata con Gwynnett ho capito che lo stand by non serve a nulla ed infatti i vecchi ampli o radio o TV anni '50 non lo avevano: in accensione le valvole ci mettono dai 10 ai 20 secondi prima di emettere un suono, prima di suonare sarebbe bene aspettare che vadano a temperatura di regime.....alla fine il sistema migliore e' quello di avere l'accortezza di portare il volume a zero prima di accendere e spegnere l'ampli senza passare dallo stand by.
Rispondi
di pickuppato [user #44299] - commento del 13/10/2017 ore 22:32:00
All'epoca si usavano gli autotrasformatori, immissione immediata di tensione direttamente dal primario, che poi i volumi vadano azzerati in accensione e spegnimento è una regola per tutti gli ampli di qualsiasi circuitazione.
È altrettanto vero che lo stby alleggerisce lo stress, non mi sentirei mai di dire che è una cosa inutile messa lì per caso... prevenzione che ne allunga la vita. Di poco? Non saprei, ma vista la componetistica attuale meglio si trattano e meglio è.
Rispondi
di gibsonmaniac [user #21617] - commento del 14/10/2017 ore 13:22:03
Purtroppo non ho la competenza per addentrarmi in un confronto tecnico, diverse persone della cui competenza mi fido mi hanno confermato che lo stand by e' bene usarlo solo se si effettuano frequenti accensioni/spegnimenti...in stand by una valvola non si usura perche' le arriva solo la tensione al filamemento mentre viene tagliata l'alta tensione quindi piu' che di stress alla valvola parlerei di usura perche' quello che consuma la valvola e' la corrente di esercizio.
Io non spengo/accendo l'ampli di frequente, quando lo accendo lo faccio con il volume a zero ed aspetto una decina di minuti prima di suonarci, quando lo spengo abbasso il volume e spengo....in entrambi i casi stand by e power vengono azionati praticamente insieme
Rispondi
di MM [user #34535] - commento del 14/10/2017 ore 14:40:17
Lo stesso hanno detto a me, persone competenti di cui mi fido.
Inoltre tendo a fidarmi di un costruttore serio, quale Mesa, che non ha mai scritto di mettere in Stand By l'ampli, alcuni minuti prima di spegnere.
Scrive altro, ed è quello che normalmente faccio.
Rispondi
di pickuppato [user #44299] - commento del 14/10/2017 ore 19:28:01
Non c'era bisogno della Mesa per sapere che le valvole a freddo vanno preriscaldate o lasciare in ON lo stand by (se lo hanno) per frequenti accensioni, è il minimo sindacale da sempre.
Che vada usato in accensione è la prima cosa che ho detto, puoi rileggerlo, che lo spegnimento a caldo riguardi più il trasformatore che le valvole l'ho scritto nel secondo post. Lo stesso vale per l'azzeramento dei volumi etc...
Mi pareva di aver capito invece che la scuola di pensiero che va per la maggiore è che non serva proprio a niente lo stand by, a prescindere da chi lo monta di serie, e non credo di aver imposto di usarlo o maledire chi non lo fa, non vedo come avrei potuto, nessuno è obbligato, io se ce l'ho lo uso, me tapino.
Per quanto riguarda lo spegnimento dopo un uso a regime e le parti in gioco, dovresti assicurartene presso un costruttore di trasformatori, l'accumulo di corrente in essi senza scarico graduale, visto che le valvole non sono il solo componente critico, forse sono tecnici di cui ti puoi fidare.
Il bump o botta nello spegnimento è causato dall'alimentatore (trafo, condensatori, resistenze) di norma.
Per il resto il tutto è ovviamente legato alle variazioni nell'uso: temperatura esterna, uso ad alti volumi, vibrazioni nello spostamento, vicinanza del trasformatore alle valvole (in un mio ampli ho dovuto mettere un carter d'alluminio tra valvole e trafo per evitare la somma del calore prodotto, tanto erano vicini) efficienza degli interruttori e dei condensatori, così da non disperdere corrente etc...
Se la Mesa non lo scrive avrà le sue buone ragioni, evidentemente la circuitazione assolve certe criticità, ma ricordo che il thread riguardava la botta sui coni in spegnimento. E' evidentemente una anomalia, visto che il costruttore serio non ne fa menzione, anche se può accadere anche con le migliori macchine se prima non s'azzerano i volumi. Poi c'è pure la vetustà dei condensatori elettrolitici... quelli invecchiano anche se non alimentati.
Rispondi
Commenta
Loggati per commentare





Le vostre esibizioni
Happy 2017!!
Rockabye!!...anche se non molto rock... :)
I'm On Fire
Capriccio n. 20 con GKG R36
Breve impro su "How Insensitive"...
di luvi
I vostri articoli
Avere o non avere il fuzz: la risposta è DOD Carcosa
Marshall 8240 Valvestate: l'amplificatore degli amici
Fender Stratocaster FSR '60 Japan
Un'acustica made in Texas: Jamie Kinscherff High Noon
Quattro effetti per rubare il lavoro al tuo tastierista
di aleZ
I compleanni di oggi
Comendale84
lucafriso
DarioP
blackjackson
goldmark
Licenza Creative Commons - Chi siamo - Privacy - Accordo.it Srl - P.IVA 04265970964