HOME | CHITARRA | DIDATTICA | ONSTAGE | RECnMIX | RITMI | PEOPLE | NEWS         EVENTI | STORE | ANNUNCI | AGENDA
problema con valvolare. accordiani poco fa ...
di [user #48217] - pubblicato il  

problema con valvolare.
accordiani poco fa stavo suonando e ad un tratto inizia a fischiare allora l'ho messo in stand by e poi spento. l'ho lasciato così per una mezzoretta e così ho provato a riaccenderlo, prima stand by e dopo pochi minuti acceso ed ho nota lo alzando il volume che suona solo cupo senza alti e se alzo il riverbero si sente un forte buzz fastidioso e continuo.
aiutatemi, cosa può essere?
l'ampli in questione è un Crate v18 interamente valvolare.
grazi a tutti, buona musica!
Dello stesso autore
Buon giorno accordiani, volevo chiedervi...
Salve accordiani, ho un problema, ho...
Peavey valveking 20 mh Salve a tutti...
Commenti
di Inglese [user #31999] - commento del 11/06/2018 ore 18:26:18
Credo nessuno possa fare una diagnosi così al volo...
Rispondi
di Noel_supernova [user #48217] - commento del 11/06/2018 ore 22:24:28
quello lo penso anche io ma almeno qualche idea o magari se a qualcuno è già successo cosi da saper cosa fare
Rispondi
di bluesfever [user #461] - commento del 12/06/2018 ore 07:36:12
Al 99% è un problema di valvole. Potresti provare a sostituirle, iniziando magari dalla preamplificatrice del riverbero.
Rispondi
di Noel_supernova [user #48217] - commento del 12/06/2018 ore 09:52:54
grazie allora dovrò guardare lo schema e capire quale è, siccome l'ho preso usato un mese e mezzo fa mi consigli di cambiarle tutte tutte tre le valvole si pre?
Rispondi
di bluesfever [user #461] - commento del 12/06/2018 ore 10:17:03
Come ti ho scritto potresti provare a cambiare prima solo quella del riverbero, ammesso che non ci sia un semplice problema di valvola fuori posto: ecco magari controlla che siano ben inserite nello zoccolo, non si sa mai. Ovviamente con l'ampli con l'alimentazione scollegata e a freddo.
Rispondi
di Inglese [user #31999] - commento del 12/06/2018 ore 12:35:15
Io lo farei accendere a qualcuno che come minimo controlli in tempo reale tensioni e correnti, giusto per evitare di fare danni più grossi.
Un tecnico non sarebbe così disinvolto da cambiare una valvola e riaccendere incrociando le dita per vedere come va.
Rispondi
di bluesfever [user #461] - commento del 12/06/2018 ore 12:52:5
Una valvola del pre costa pochi euro, se fosse quello il problema si risparmierebbe il costo di un tecnico, in caso contrario escluderebbe un problema possibile, anzi, molto probabile.
EDIT meglio ancora se conosci qualcuno che ha un valvolare x chiedergli se ti presta una 12ax7 e provarla nelle varie posizioni non ti costerebbe nulla.
Rispondi
di Noel_supernova [user #48217] - commento del 12/06/2018 ore 12:56:07
era quello che volevo sapere cioè se fosse un problema relativamente semplice avrei potuto risparmiare anch sul viaggio di 60 km per un tecnico. comunque ora ho acceso l'ampli in stand by e tra poco provo a vedere cosa fa, posso anche vedere se le valvole si accendono
Rispondi
di Inglese [user #31999] - commento del 12/06/2018 ore 21:49:15
Non posso che darti ragione, Noel ha agito bene e ha intercettato il problema con lieto fine.
Tuttavia non mi sento di consigliare questo modo di procedere, tara mentale da tecnico che non vede problemi nel fare qualche misura e che cerca prima di tutto di non fare altri danni.
Rispondi
di Noel_supernova [user #48217] - commento del 13/06/2018 ore 00:34:20
tranquillo ho scritto appositamente qui proprio per non avventurarmi in prove che poi mi avrebbero portato a guai più grandi, la mia é stata solo fortuna avevo gia in mente di portarlo a riparare se non avessi trovato nulla.
Rispondi
di Noel_supernova [user #48217] - commento del 12/06/2018 ore 13:36:50
eccomi qua con un gran sorriso perché il dramma è stato scongiurato, sono andato per logica.
ho provato con tutto a zero, ho messo a ore 12 l'eq e tolto lo stand by e ho alzato a 2 sia gain che volume e suonava bene ma come ho alzato a 2 il riverbero è partito questa sinfonia di buzz e fischi, allora ho provato a toccare un pochino la scatola del riverbero e pe caso ho toccato i jack e di colpo è sparito tutto è tornato alla normalità.
ora mi chiedo i due cavi possono del riverbero possono creare problemi se toccano il magnete del cono?
vi ringrazio per aver risposto e sopratutto con consigli giusti.
Rispondi
di vicky [user #33863] - commento del 12/06/2018 ore 21:29:54
i cavi, che avranno la guaina in plastica, non hanno problemi elettrici se toccano il cono. Al massimo, ma al massimo, solo meccanici dovuti alle vibrazioni.
Piuttosto il problema è nei connettori RCA che hai toccato, magari dovuto ad un po di ossido. oppure a qualche saldatura fredda.Prova a toglierli e reinserirli un po' di volte, così che magari con lo sfregamento si riduce/elimina un po di ossidazione
Rispondi
Commenta
Loggati per commentare





I più letti
Michele Quaini e i suoni del Facchinetti Fogli Tour
Incontra e conosci Billy Gibbons
Workshop a Custom Shop Milano
Boss WL: trasmettitori smart per tutti i gusti
Fender spiega la Jazzmaster
I vostri articoli
Come sostituire un pickup sulla chitarra elettrica
Ibanez Pat Metheny Signature: non sempre ciò che cerchi è quello di cui hai bisogno
Modificare un pedale senza avere conoscenze di elettronica
Ampli artigianale per un vecchio Gibson: a little Red Frog story
Come creare true bypass, looper e footswitch
I compleanni di oggi
Denis Buratto
spdylab
robe
Roberto250683
eliamariani
Lolloo
Claudio80
Licenza Creative Commons - Chi siamo - Privacy - Accordo.it Srl - P.IVA 04265970964