CHITARRA DIDATTICA ONSTAGE RECnMIX RITMI NEWS

Marshall Valvestate 8040 – quali modifiche utili?

di [user #44106] - pubblicato il
Salve gente. Sto cercando di svecchiare e/o modificare un vecchio Marshall valvestate 8040 che già avevo resuscitato a suo tempo grazie all’aiuto di un accordiano appassionato. E visto che devo cambiare 2 pot e i jack, già che metto fuoco allo stagno…
Suono e versatilità già mi soddisfano abbastanza e non ho intenzione di cambiarne radicalmente le caratteristiche…ma se sono migliorabili!
Ho letto da qualche parte circa la possibilità di migliorare la resa e i toni semplicemente cambiando un paio di op-amp (credo quelli prima dei pot dei toni) e sostituendo i condensatori ceramici dei toni con quelli in polipropilene.
Quindi gli interventi che pensavo di fare sono:
  • Sostituzione dei due TL072 (già sostituiti dal precedente proprietario o forse da me ma non mi ricordo, con due LF 353 N quindi in realtà sostituzione dei due LF) con NE5532 AP in IC2 e IC3.
Il Tipo dice: The sound turns clearer, much more detailed and with more breath”.
Insomma suono più chiaro, dettagliato e maggiore respiro.
Op amp migliori di NE5532 AP?
  • Sostituzione dei condensatori ceramici che controllano i toni con polipropilene o poliestere a seconda di come li trovo. Sul diagramma della pcb ho preso tutti i condensatori intorno ai potenziometri:
Clean
C2 220p (treble?)
C3 4n7 (boh)
C4 22n (bass?)
C5 47n (middle?)
C6 10n (boh)
Boost
C14 4n7
C15 e C16 22n_400V (non li sostituirei perché già mi sembrano in poliestere)
C17 470p
  • Avrò un reale beneficio cambiando tutta sta roba? E’ necessario cambiarla tutta o me la cavo con qualche condensatore in meno?
  • Che condensatori prendo relativamente alla tensione di lavoro? Pensavo di prenderne da 400V in su visto che C15 e C16 sono proprio a 400. Meglio tensioni alte giusto? 
In secundis, ho letto anche di una ipotetica “Gain Mod” (spero sul clean perché il boost mi sembra già abbastanza voluminoso ed eviterei la mod) che in anglosassone narra così:
  • Try a 220K Plate bias resistor on the first plate (also try a 470 if this gain isn't enough)
  • Try a bypass cap in parallel with the cathode resistor. (try 1uf, and .68uf (suggested as "lead sound" on another page), 25uf (Suggested as "rythym sound" on another page)
E qua si che non ci capisco un catodo. Si parla della valvola giusto? Qual è la resistenza del primo anodo (plate)? E quale è la resistenza del catodo e come si fa il condensatore bypass in parallelo?

Magari faccio le 2 mod con 2 interruttori DPDT on-off-on così mantengo anche il suono originale. Che ne dite? 20 cm di cavo (tra la pcb e il frontale posteriore dell’ampli con il nuovo interruttore) sulle resistenze o condensatori hanno qualche influenza negativa nella trasmissione del segnale?
Ora, visto anche che elettronicamente parlando sono del tutto ignorante, la vera domanda è:
  • Sto facendo solo una gran schifezza e addirittura rischio l’ampli se sbaglio qualcosa?
Qualcuno ha già esperienza con l’ampli in questione, o semplicemente in audio-elettronica?
Qualsiasi consiglio è ben accetto.
Molte grazie, siete un sito fantastico.
 
Marshall 8040 diagramma del circuito: https://drtube.com/schematics/marshall/8040-iss8.pdf
 
Dello stesso autore
problema amplificatore si accende ma non suona
Loggati per commentare

di MuddyWaters [user #47880]
commento del 08/03/2019 ore 12:44:07
No cumpà... coi Valvestate l'unica modifica utile è cambiare amplificatore. :)
Rispondi
di giudas [user #48068]
commento del 08/03/2019 ore 13:57:5
Eddai Muddy! Quanto sei drastico!
L'8040 è stato il mio compagno di adolescenza.
Discreto, ma come tutti gli ampli a transistor, secondo i miei gusti, rendono sui clean e appena appena un po' di distorsione per un crunch; superato questo livello viene evidenziata la mediocrità della distorsione.
Per quanto riguarda le modifiche di cui parla marcoiris io dico che ci puó provare, percbè i condensatori influiscono abbastanza sul suono.
L'ho provato anche io, cambiando sia i valori dei condensatori che la tipologia, ed ho notato differenze nette.
Sulla.parte piú tecnica di cui chiedi, marcoiris, io non so risponderti.
Rispondi
di MuddyWaters [user #47880]
commento del 08/03/2019 ore 14:13:26
No ma io scherzavo. In realtà nei Valvestate non ho mai sentito tutta la "scarsità" del suono di cui tutti parlano, anzi... sono amplificatori che sapendoli gestire suonano anche abbastanza bene. Io ne ho suonati diversi, dai piccoli agli enormi 2x12 e, sinceramente... tanto male non mi sono mai parsi.
Rispondi
di marcoiris [user #44106]
commento del 08/03/2019 ore 20:21:00
Il consiglio di Muddy Waters è sicuramente saggio ma anche drastico e dispendioso per un ampli destinato agli scantinati.
Mi piace la musica dall'età della ragione, ma per quanto concerne la pratica dello strumento sono da decadi ancora principiante. Meriterei un premio all'ostinazione e a volte penso che possedere la strumentazione sia più una scusa per andare a bere e fumare con gli amici (negli scantinati).
Comunque il marshallino non è manco un vero valvestate perchè monta un improbabile cono Blackfield orchester electronic di fattura germanica forse più antidiluviano dell'ampli e che sul distorto a volume, spernacchia un po'. Lo dovrei anche cambiare ma se ne andrebbero al pil cinese almeno un centino di euri sonanti.
D'altro canto l'ampli così com'è non è nemmeno molto vendibile e allora me lo tengo fino a tempi migliori. Intanto visto che sto col saldatore in mano per modifica pedali che non mi piacciono, gli do una rinnovata che male non gli dovrebbe fare, e se riesco anche a migliorarne un po' le prestazioni per pochi spiccioli sarei ancor più autosoddisfatto.
Rispondi
di FenderStratoFender [user #29391]
commento del 08/03/2019 ore 21:15:46
Anch'io ce l'ho dall'adolescenza come te. Il pulito è abbastanza scarso e sintetico ma la distorsione molto Marshall, dai, fa la sua sporca figura! Non credo ci sia molto da fare, vista anche la peculiare struttura solid state + valvola. Io lo terrei così, come tributo all'adolescenza di un tempo ;)
Inoltre è ormai a tutti gli effetti un ampli figlio di un'epoca ben precisa, quella che ancora non aveva abbracciato il digitale e cercava strade alternative di confine.
Rispondi
di marcoiris [user #44106]
commento del 09/03/2019 ore 06:35:31
Che sarà quello che probabilmente (non) farò (sostituire cose), a meno che non intervenga il moddista appassionato a darmi consigli.
Capisco che vuoi dire: anal Vs digital - feeling nostalgico Vs al passo coi tempi, il dilemma metafisico dell'uomo moderno.
Per curiosità che cono monta il tuo 8040 che quando lo dovrò sostituire magari gli rimetto il suo originale, sul diagramma mi dice G12-40 4ohm T4306, mentre in internet si trovano con varie lettere/sigle dopo G12.
Rispondi
di tramboost [user #48998]
commento del 09/03/2019 ore 08:39:28
io di Marshall Valvestate, ho avuto un finale a rack, l'8008 se non ricordo male la sigla, faceva bene il suo lavoro ma il suono e la pasta dei valvestate non mi ha mai fatto impazzire, anche se devo dire che il suo lavoro lo faceva.. poi sono gusti.. ma non ho avuto pentimenti di averlo dato via 17 anni fa.. devo dire inoltre che la testa Marshall JVM che ho da 11 anni, non mi ha fatto rimpiangere nessun altro Marshall che ho avuto in passato.
però fai bene a non sbarazzartene, se ne sei affezzionato:)
Rispondi
di marcoiris [user #44106]
commento del 09/03/2019 ore 09:37:49
Infatti nessuno sbarazzamento, me lo tengo e magari gli cambio il cono che al momento non è quello originale e che non mi sembra il massimo.
Grazie per il consiglio my friend
Rispondi
di marcoiris [user #44106]
commento del 10/03/2019 ore 14:09:14
Riassumo un po’ i quesiti che nella stesura sopra sembrano un po’ confusi.
Diagramma circuito: vai al link
1 - Sostituzione op amp TL072 (in realtà ora monta due LF353 N credo sostituiti dal precedente proprietario) con due NE5532 AP che già possiedo.

2 - Sostituzione dei vecchi condensatori credo ceramici (all’aspetto sembrano resistenze) con dei mallory e silver mica per treble.
Non sapendo quali erano quelli da sostituire ho considerato tutti i condensatori che il diagramma del circuito stampato mi dava intorno ai potenziometri dei toni che sarebbero 5 per il canale pulito
C2 (treble?) silver mica 500V e C3-C4-C5-C6 tutti mallory 630V
e 4 per il boost C14- C15- C16 tutti mallory 630V, mentre per C17 (470pf) ne ho trovati solo da 390pf e 500pf silver mica da 500V, quale mi consigliate tra i due? Il 500p mi sembra più vicino a 470.

3 - Ho visto la Gain Mod per un Valvestate 8080 e 8100 in un sito inglese dove tradotto a grandi linee dice:
- Provare una resistenza (Plate bias resistor) da 220k sul primo Anodo (470K se il gain non è sufficiente)
- Provare condensatore di bypass della resistenza di catodo in parallelo (prova 1uf e .68uf suggerito per "lead sound" o 25uf suggerito per "rythym sound")
Ora non so se questi valori vanno bene anche per il mio 8040, in ogni caso:
-Quale è la resistenza sul primo Anodo da cambiare: R54 (10K) o R53 (100K)? Meglio 220K, 470K o che altro valore, e di quanti W le prendo?
- Quale è la resistenza del Catodo da bypassare: R52 (1K5),R34 (100K) o R18 (33K)?
Pensavo di farlo con uno Switch DPDT On-On (che voltaggio e amperaggio per stare sicuri?) per avere tutte e due le modifiche, lead (1uf o .68uf - 630V giusto?) e rhythm (25uf sempre 630V). Per i condensatori prendo polipropilene 630V?
Sulle posizioni esterne salderei i due condensatori e sulla posizione centrale i due cavetti per fare il bypass, ma dove li saldo? Tolgo la resistenza e nei due fori vuoti saldo i cavetti? Altri consigli?
Rispondi
di Cukoo [user #17731]
commento del 10/03/2019 ore 15:19:48
Per questo tipo di applicazioni gli operazionali che citi sono sostanzialmente equivalenti. Dovessi scegliere tornerei al vecchio TL072, che in banda audio funziona benissimo. Comunque, nonostante la alta corrente in ingresso, anche il NE5532 va bene.
Se decidi di cambiare i condensatori (cosa che eviterei, a meno che siano X7R) puoi usare una prolunga di una ventina di centimetri; la cosa va evitata se si agisce nel circuito di retroazione degli amplificatori (pericolo di oscillazioni), ma non è questo il caso. Il problema potrebbe essere lo switch, che ha un po' di capacità parassita: evita di collegarlo direttamente all'uscita degli amplificatori.
Per quanto riguarda il bypass della resistenza di catodo con il condensatore l'effetto è di aumentare il guadagno snaturando però il tutto. Otterresti un guadagno in alternata che dipende soprattutto dalle caratteristiche della valvola. Lo schema originale, più correttamente, imposta il guadagno di quello stadio con le resistenze R53 e R52. Se vuoi provare occhio all'alta tensione! Ma, anche qui, lascerei le cose così come stanno.
La cosa che mi piace di meno dell'amplificatore è l'alimentazione degli operazionali, del TDA e delle valvole. Non l'ho mai guardata, ma penso sia un po' rumorosa per cui fare i sofisticati nella sezione di preamplificazione lascia il tempo che trova.
Avevo, tempo fa, l'8020, che ho venduto per comprarmi il Cube 60. Se qualcuno mi propone modifiche al Cube lo fulmino!


Rispondi
di marcoiris [user #44106]
commento del 10/03/2019 ore 15:56:43
Intanto grazie 1K per l'intervento.
Quindi mi consigli in sosotanza di non toccare niente, a parte mettere NE5532 al posto dei due LF353 N visto che TL072 non ce li ho, giusto?
Gli elettrolitici li ho già presi, che la maggior parte di quelli montati hanno minimo 15 anni se non più e almeno quelli li monterei.
Lascio stare "i dintorni" della volvola per non snaturare il suono. Perfetto, quell'operazione mi metteva un po' di timore.
Ma perchè non cambiare i condensatori nella zona toni, quando molti dicono che se ne può avere solo beneficio? Sono C2-C3-C4-C5-C6 per il clean e C14-C15-C16-C17 per i toni canale boost giusto?
Rispondi
di Cukoo [user #17731]
commento del 10/03/2019 ore 16:07:55
Aggiungo qualcosa in risposta alle tue domande:
1- Vedi mio intervento qui sopra.
2- Ammesso e non concesso che tu voglia cambiare i condensatori, quelli che hai trovato vanno benissimo. Puoi anche usare componenti a tensione più bassa: lavorano ad una tensione di pochi Volt! 500 pF in sostituzione a 470 pF è OK.
3- Se si cambia la resistenza di anodo (R53) cambia la polarizzazione della valvola. Da evitare. Se proprio vuoi provare con 220k o 470k scegli resistenze da 2W (per tenersi larghi). Non toccare R54 che è la resistenza di filtro della tensione di alimentazione.
Sempre se si vuol provare, la resistenza da bypassare è R52. La tensione ai suoi capi è di qualche Volt, quindi è sufficiente un condensatore a bassa tensione. Le correnti in gioco sono dell'ordine del milliAmpère. Non mettere niente in parallelo a R34 e R18, che servono ad altro!

Io ti suggerirei, per cambiare il guadagno, di mantenere R53 a 100k, R52 a 1k5, e mettere in parallelo a R52 un condensatore da 10 uF, 50V in serie ad una resistenza da 470 Ohm -1k Ohm, 1/4 Watt. Così la polarizzazione in continua non cambia e ottieni comunque un aumento di guadagno in alternata.
Tienici informati e non farti male!
Rispondi
di marcoiris [user #44106]
commento del 10/03/2019 ore 17:14:45
Quindi i condensatori possono andare anche da 50 o 100V, perfetto.
Per la Gain Mod a sto punto la eviterei se è solo per il guadagno in dB, il mio intento era per lo più relativo ad ammorbidire/scaldare un po' i toni medi e alti quindi ci provo coi condensatori ma senza aspettarmi troppo (VLF!).
Intanto per ora grazie tante, sono due settimane che mi scervello per trovare informazioni sulle modifiche prima per due pedali e poi mi è saltato in mente anche per l'amplificatore, poi capire i circuiti (avrai già capito che non ci capisco un K pur se l'elettronica sarebbe interessante da imparare) e navigare per tutta la via della seta digitale per trovare i componenti tutti in un sito. E mentre il cervello mi iniziava già a friggere per fortuna sei arrivato tu coi buoni consigli. Ora non rimane che aspettare i pezzi e accendere i saldatori. Grazie ancora.
Rispondi
di marcoiris [user #44106]
commento del 11/03/2019 ore 08:43:18
Ciao Cukoo
Sul sito dove sto acquistando, da 10uf 50V ho trovato solo elettrolitici, ma non so come si orientano i poli e in realtà non so bene nemmeno come si fa la serie nel parallelo. ho fatto un disegnino e spero che vada bene.

vai al link
Rispondi
di Cukoo [user #17731]
commento del 11/03/2019 ore 12:30:21
Giusto così.
Rispondi
di marcoiris [user #44106]
commento del 12/03/2019 ore 08:33:02
Perfetto grazie Cukoo. Pensavo di farlo con un interruttore DPDT on-on o DPST on-off così conservo anche il gain originale e posso scegliere tra due posizioni.
I due cavi del parallelo li saldo direttamente sui fori dove è alloggiata la resistenza giusto?
Rispondi
di Cukoo [user #17731]
commento del 12/03/2019 ore 12:05:38
Rispondi
di marcoiris [user #44106]
commento del 26/03/2019 ore 10:10:31
SOS Cukoo
Funzionava tutto alla perfezione quando, usando il wah a pieni bassi sul canale clean, l'ampli si è ammutolito del tutto sia clean che boost, un perfetto silenzio senza nemmeno il classico bump all'accensione.
Vado a vedere e il C24, condensatore in zona Input Jack è misteriosamente scomparso, si vedono solo i piedini saldati alla scheda ma il corpo si è come volatilizzato.
Spero proprio che il problema risieda in C24 assente, per la sostituzione è un 47pf, lo ho trovato ceramico 63V o 1KV quale dei due mi consigli? Quale può essere stata la causa della volatilizzazione, forse l'ho maldestramente staccato io nelle fasi togli & metti della scheda?
Grazie e scusami il tartassamento.
Rispondi
di Cukoo [user #17731]
commento del 26/03/2019 ore 11:13:30
C24 serve a compensare la rete di reazione del primo stadio (IC3A). Strano che sia 'sparito'. Comunque 47 pF/63V va bene, in quel punto la tensione al massimo varia da +12 a - 12V. Però non mi spiego come la mancanza del condensatore porti a queste conseguenze. C'è qualcosa d'altro che non va. Prova a verificare col tester le alimentazioni di tutti gli integrati, facendo molta attenzione dato che ci sono tensioni elevate in gioco. Dovessi scommettere, punterei su una rottura di IC3 che ha l'ingresso (piedino n.3) non protetto. Nel caso, monta l'originale TL072 che dichiara una robusta protezione degli ingressi.
Rispondi
di marcoiris [user #44106]
commento del 26/03/2019 ore 12:36:14
Come li controllo opamp: puntale rosso su piedino 8 e nero su piedino 3? Quanti volts mi deve dare?
Rispondi
di Cukoo [user #17731]
commento del 26/03/2019 ore 13:48:00
Per quanto riguarda IC3, puntale nero sulla massa del jack, puntale rosso su pin 8 (+12V), puntale rosso su pin 4 (-12V).
Rispondi
di marcoiris [user #44106]
commento del 26/03/2019 ore 13:51:47
Ok, grazie
Rispondi
di marcoiris [user #44106]
commento del 26/03/2019 ore 12:30:04
Nel frattempo ho ricontrollato la zona della scheda interessata e ho trovato qualche saldatura saltata di netto sui condensatori toni-clean che avevo sostituito, colpa del saldatore di men che infima qualità comprato sabato in fretta&furia per finire il lavoro dopo la morte apparente del saldatore buono (che ha quanto pare tanto buono non era manco lui se è defunto tanto presto ma le saldature almeno, prima di morire le faceva bene). L'ho smontato e pare che il diodo funzioni. Vattelapesca!
Primo passo trovare un saldatore almeno decente e rifare le saldature dubbie poi controllo anche IC3 ma gli TL072 non ce li ho più, prima montava degli LF353N che io ho sostituito con NE5532ap montandoli su quei supportini a pressione.
Allora i TL072 li dovrò acquistare dal sito sassone dove ho comprato settimana scorsa, in 5 gg arriva, e compreo anche i mallory che avevo scordato da sostituire al tone-stack del boost.
Sul quel sito però ho visto il cond 47 pF da 63V non ce li hanno quindi devo andare sul 1KV (va bene anche questo giusto?), lo spazio c'è.
Rispondi
di Cukoo [user #17731]
commento del 26/03/2019 ore 14:00:11
Va bene qualsiasi tensione per il condensatore. Il mio dubbio è che connettendo il Wha o qualsiasi pedale all'amplificatore spento venga sollecitato l'ingresso (pin 3) dell'operazionale, provocando la circolazione di una corrente che potrebbe essere anche sostanziosa (dovuta per esempio alla carica di un condensatore).
Il TL072 accetta 50 mA all'ingresso. L'NE5532 ha sì dei diodi di protezione, ma non è specificata la corrente massima in ingresso. Questo il motivo per cui consiglio il vecchio TL. Per evitare guai futuri metterei in serie a C22 (10 nF) una resistenza da 10k circa (va bene qualsiasi resistenza 1/4 W da 10 k a 47 k). In questo modo la corrente in ingresso ad amplificatore spento viene limitata a valori di sicurezza.
Più lo guardo lo schema elettrico e meno mi piace. Ho un passato remoto da progettista ...
Rispondi
di marcoiris [user #44106]
commento del 26/03/2019 ore 16:19:06
Grazie per i consigli, farò gli acquisti sul sito tedesco. Per la serie condensatore + resistenza sono un po' in difficoltà, ne ho una da 12k 1/4w che dovrebbe quindi andare bene e un condensatore 10nf poliestere 100Volts invece del ceramico originale, può andare?
Tolgo il condensatore dall'alloggio e faccio una serie "volante" come nel disegnino allegato?
vai al link
Rispondi
di Cukoo [user #17731]
commento del 26/03/2019 ore 19:32:4
Giusto così.
Rispondi
di marcoiris [user #44106]
commento del 26/03/2019 ore 20:19:21
Perfetto grazie Cukoo
Rispondi
di marcoiris [user #44106]
commento del 26/03/2019 ore 16:27:26
Riesci anche a consigliarmi un saldatore stilo magari marca e wattaggio (25/30w?), che non mi lasci con lo stagno in mano se rimane acceso sopra i 20 minuti? Magari da non spendere troppo visto che spero di non cadere troppo spesso nella tentazione delle modifiche.
Rispondi
di Cukoo [user #17731]
commento del 26/03/2019 ore 19:37:44
Io ho un Weller d'annata, ottimo. Non saprei consigliarti, ma evita i saldatori 'da fuochista'; spendi un po' di più e ti dura una vita.
Rispondi
di marcoiris [user #44106]
commento del 26/03/2019 ore 20:18:54
Ho trovato dei weller stilo in amazonia ad un prezzo accettabile (30 banane) ma quello da 40w non è troppo riscaldante per le schede pcb? Se no ce ne sono da 25w ma costano di più per via della spedizione, quello da 40w è spedito gratis. Per questi lavori meglio 25-30 0 40w?
Rispondi
di marcoiris [user #44106]
commento del 26/03/2019 ore 20:46:57
Trovato: Weller SP25 25W/25€
Solo che le punte di ricambio costano più del saldatore
Rispondi
Loggati per commentare

di Cukoo [user #17731]
commento del 27/03/2019 ore 00:12:12
Penso che per un uso saltuario vada bene.
Rispondi
di marcoiris [user #44106]
commento del 02/04/2019 ore 13:59:56
Ciao Cukoo, tutto bene? Scusami per l’ennesima richiesta e forse sono anche fuori tema in questo articolo sul Marshall, nel frattempo che aspetto i pezzi per l’ampli sto cercando di modificare il cry baby Dunlop GCB-95 con alcune mod per le quali però mi mancano dei dettagl, nel link c’è il solito disegnino:

- Gain e Bass Mod: vorrei sostituire alla resistenza da 390 ohm un pot lineare ma il più piccolo trovato è da 1k mentre per quelli da 500r costa più la spedizione che il pot. Come potrei fare per avere un pot che vada da 150/200 ohm fino a 500 ohm massimo, partendo da quello 1k? Mettendo resistenze in parallelo ai due piedini utilizzati, il valore 1k dovrebbe diminuire, giusto? C’ho provato con le formule inverse trovata in giro ma non mi tornano mai i conti.

vai al link

Rispondi
di Cukoo [user #17731]
commento del 02/04/2019 ore 23:01:30
Ho anchi'io quel Wha.
Per la resistenza puoi fare così:
metti in parallelo al pot (da 1k) 560 Ohm, e il tutto in serie con la resistenza minima (150 Ohm). La regolazione non è proprio lineare, ma dovrebbe funzionare. Misurando il parallelo tra pot da 1k e la resistenza da 560 Ohm dovresti leggere da zero a circa 360 Ohm.
Puoi anche usare la combinata: 180 Ohm al posto di 150 e 470 Ohm al posto di 560.
Se vuoi aumentare la resistenza massima oltre i 500 Ohm aumenta il valore di quella in parallelo al pot.
Divertiti.
Rispondi
di marcoiris [user #44106]
commento del 03/04/2019 ore 08:27:41
Perfetto grazie mille. Ci avevo anche pensato al pot+parallelo in serie ma non riuscivo a fare i calcoli per il valore della R ignota e stavo rischiando la frittura cerebrale definitiva.
Visto che hai lo stesso wah ma chissà quale versione, per caso riconosci l'induttore montato sul mio (rev. F fabbricazione 12-1991) che sarebbe quello della foto, ma non ha sigle scritte. Ho letto e straletto su fasel multicolor e halo repliche, whipple ecc. ma qualcuno è soddifatto con lo stock dunlop o dei primissimi modelli o con gli n30 montati dopo una certa epoca di induttori e materiali scadenti. Il mio si dovrebbe trovare nell'epoca di mezzo, quando stavano iniziando a rimigliorare i componenti ma le info a riguardo sono piuttosto scarse. Ho anche scritto a mr. Jim per sapere che induttore è quello della F ma per ora nessuna risposta e il pianto del bambino è sempre quello.
Rispondi
di marcoiris [user #44106]
commento del 03/04/2019 ore 10:05:0
Trovato. Grazie San Google protettore dell'internauta. Dovrebbe essere un n30 senza marca, considerato buono o almeno meglio dei moderni fasel. Poi, quando vado negli Stati, magari mi cerco un whipple che dicono che piange che è una meraviglia.
Rispondi
di Cukoo [user #17731]
commento del 03/04/2019 ore 12:59:55
Senza entrare nel merito: il tuo induttore (e anche il mio) vanno bene così come sono. Diciamo che va bene qualsiasi induttore di segnale da 600 mH circa (non è un componente di precisione in quanto il nucleo non ha traferro) con una resistenza serie di una ventina di Ohm.
Rispondi
di marcoiris [user #44106]
commento del 11/04/2019 ore 08:08:02
Caro Cukoo, l'ampli non ne vuole sapere. Presenta gli stessi sintomi di mutismo di tre anni fa quando anche allora smise di funzionare. Ho rispolverato l'articolo di accordo dove un certo buon Vicky mi dava instruzioni sui componenti da sostituire ma sembra che allora il problema era di un corto da qualche parte sulla catena 12+, cosa che non sembra riguardare il difetto attuale. Ho ricontrollato + e - 12v su tutti gli operazionali e la corrente gli arriva a tutti. Ho sostituito gli zener ZD1 e 2 e il loro lavoro lo fanno (+12 zd1 e -12 lo zd2).
Sostituirò gli elettrolitici che li riguardano che ancora non avevo sostituito perchè uno (C32) "sembra" abbia perdite di liquido, poi rifaccio le saldature ai jack che ho sostituito e monterò i supportini per gli opamp in modo da provare a sostituirli uno a uno che per fortuna ce li ho tutti di ricambio, ma molto altro non mi viene in mente.
Ho provato a collegare il computer/uscita cuffie a power in (con cavo mono ma dovrebbe sentirsi lo stesso) e non funziona quindi forse ho problemi col finale.
Cosa strana, proprio mentre misuravo i volts di TDA1514 (finale, che sembra alimentato a dovere, 22v su piedini 4 e 6), ho sentito un leggero scricchiolio provenire dallo speaker e l'ampli ha ripreso a funzionare ma per poco, mentre provavo il canale boost visto che non ho montati i pomelli ho esagerato col volume a pieno gain e l'ampli si è riammutolito di colpo come fosse andato in protezione (forse proprio il TDA1514?).
Che dici provo a cambiare anche TDA1514, costa 8 carte dalla Francia o 15 da Italia e 2 da Cinolandia ma arriva per le calende greche e non posso aspettare tanto.
Un saluto e buona giornata a te.
Rispondi
di Cukoo [user #17731]
commento del 11/04/2019 ore 12:43:01
Io cercherei di seguire il percorso del segnale per capire dov'è il problema. Se ci riesci entra con un segnale generato dal computer (puoi usare Audacity), con ampiezza di 1 Volt e frequenza abbastanza bassa (100 Hz). Batti col tester (misura Vac) i vari punti del circuito per vedere dove il segnale si perde. Attenzione alla parte del circuito ad alta tensione! Se non si localizza il guasto si va alla cieca ed è tutto molto difficile.
Rispondi
di marcoiris [user #44106]
commento del 11/04/2019 ore 17:29:18
Mi sembra un ottimo consiglio. Capisco la frequenza da 100 Hz ma che vuol dire generare un segnale con ampiezza 1 volt? Ampli acceso ed entro in power amp in (che dovrebbe essere il send) con cavo mono (o stereo? il jack di entrata è mono) da computer? Poi andrò a misurare questo segnale? (1 volt??)
Perdonami la ignorans.
Consigli di fare il test segnale sulle resistenze o condensatori? E rispetto al diagramma meglio iniziare dal basso (alimentazione) o dall'alto (input)?
vai al link
La parte del circuito ad alta tensione invece è quella dove parte l'alimentazione (parte bassa del diagramma)?
Rispondi
di Cukoo [user #17731]
commento del 11/04/2019 ore 19:19:24
Per generare un segnale io uso Audacity (software gratuito) che permette di generare un segnale sinusoidale, anche mono, di ampiezza e frequenza desiderate. Uso l'uscita 'line'. Con un cavo mono si entra nell'ingresso dell'ampli. Dopo di che, schema alla mano, si verifica che il segnale percorra correttamente il circuito. Se decidi di continuare da solo applica un segnale più piccolo di quanto ti ho detto sopra (0.1V) e misura l'ampiezza col tester all'uscita di ogni operazionale. Però se hai dubbi su dove e cosa misurare ti consiglio caldamente di farti aiutare da un amico che sappia un po' di elettronica. Riparare l'amplificatore per corrispondenza, e con mezzi limitati come un tester, è un'impresa: ci vuole la presenza fisica!
Rispondi
di marcoiris [user #44106]
commento del 11/04/2019 ore 21:39:20
Purtroppo non ho amici elettronici e nemmeno un riparatore di fiducia, magari, per cui dovrò fare da solo a meno di non voler spendere più del valore dell'ampli.
- Audacity fatto: (generatore tono sin. - freq. 100Hz e ampiezza 0,1 che non si sente).
- Opamp nell'ampli ne ho di 4 tipi:
MC1458CD gli out sono su piede 1 e 7
NJM2121D (sostituto di 5201) out su piede 5 (su 1 c'è switch control non so se conta come output e va misurato)
TL072 o ne5532 che sia: output su piedi 1 e 7
TDA1514 , sembra che il piedino 5 generi il segnale per cono (il resto è buio)

-Tester ho questo: vai al link
con che misuro: corrente continua a 200m o 2 forse? I valori da misurare me li guardo sulle specifiche dei datasheet, ogni opamp ha degli output diversi giusto?

Dici che ci vuole presenza fisica nel senso che rischio l'elettroshock e forse anche la morte fisica definitiva di tipo irreversibile?

Intanto grazie Cukoo come sempre per i consigli.
Rispondi
di Cukoo [user #17731]
commento del 12/04/2019 ore 01:07:30
Proviamo. Imposta in Audacity anche la durata del segnale (metti 1000 secondi, ad esempio, altrimenti non senti nulla). Poi dovresti misurare col tester la tensione in alternata (simbolo ~), però il tuo ha poca sensibilità (200 Vac fondo scala, quindi è un po' dura. Prova con una tensione di ingresso di 0.2 V, canale clean, riverbero a zero, Volume a zero, equalizzazione piatta. Misura sull'uscita di IC3A: dovresti leggere 2.2Vac alternati (IC3A amplifica x 11). Misura l'uscita di IC3B, alzando leggermente il volume per vedere se arriva segnale (fermati quando la tensione è di 1 Vac). Verifica che il segnale arrivi anche all'uscita di IC4A e di IC2B (non ti so dire il livello, che dipende dalla rete di equalizzazione. Eventualmente agisci sul volume per tenere le tensioni basse (circa 1Vac). Prendi nota della tensione misurata all'uscita di IC2B. Misura la tensione sul pin 1 del TDA, che dovrebbe avere un valore pari alla tensione annotata diviso per 7.5. Aggiusta il volume un po' se con il tester non riesci a leggere bene.
Se sei arrivato a questo punto con successo, misura la tensione in uscita del TDA (pin 5).
Importante: tutte le tensioni sono in regime alternato, quindi vanno misurate con la funzione Vac del tester.
Rispondi
di marcoiris [user #44106]
commento del 12/04/2019 ore 08:45:22
Wow, metodo very professional, molto interessante. Grazie per la fiducia.
Dunque alcuni chiarimenti sul tester, il connettore del puntale rosso rimane a destra (V, ohm, A) del tester, mentre il puntale nero lo tengo collegato perennemente (con filo test bi-coccodrillato) alla massa del jack input, selettore sempre su 200vac, giusto?
Poi i volumi, audacity volume max e per l'uscita computer ho solo quella cuffie ma la connessione con adattatore 3.5 a jack 6.3 è assai ballerina, pensanvo di uscire dalla scheda audio esterna che ha già i jack 6.3 e uscite mono, così non balla niente e mi assicura l'uscita, ma non vorrei che amplificasse in qualche modo il segnale falsando le misurazioni, che dici vado di scheda esterna?
Rispondi
di marcoiris [user #44106]
commento del 12/04/2019 ore 11:47:02
Oppure il puntale nero va ai rispettivi input degli opamp, ad esempio per misurare l'output di IC3B il puntale nero lo piazzo su input B (o INPUT 2 in alcuni schemi) e il rosso sull'out-2 dell'opamp in questione? E se mai su IN+ o IN-?
Rispondi
di Cukoo [user #17731]
commento del 12/04/2019 ore 12:19:36
Puntale nero sempre a massa!
Puntale rosso sui punti indicati prima.
Rispondi
di marcoiris [user #44106]
commento del 12/04/2019 ore 12:27:3
perfetto
Rispondi
di Cukoo [user #17731]
commento del 12/04/2019 ore 12:42:28
Usa pure la scheda audio esterna. Se, come è probabile, il tester non ti dà una misura utilizzabile potresti usare un input della medesima scheda per le misure, Ma si fa sempre più difficile.
Rispondi
di marcoiris [user #44106]
commento del 12/04/2019 ore 16:34:10
Ho staccato i cavi del cono che non vorrei che torna l'audio con quei volumi.

Dunque, l'uscita di IC3A piede 1 mi da valore 00.7 e non 2.2
mentre per portare l'uscita di IC3B (piede 7) a 01.0 devo alzare il volume a ore 3, quasi il max
a quel punto in IC4A piede 1 mi da valore 25.3 e IC2B (piede 7) = 8.7 (con IC3B a 01.0)
TDA p1 = 00.6 (che non è 8.7 diviso 7.5) p5 = 21.1 (sempre con volume a h3 e IC3B a 01.0)
nel link una jpg del "genera tono" in audacity, va bene così?

vai al link
Rispondi
di marcoiris [user #44106]
commento del 12/04/2019 ore 17:06:23
Nuovi valori misurati con audacity volume massimo, prima era un po' più basso.

uscita di IC3A piede 1 val 01.2 (non è 2.2)
uscita di IC3B piede 7 valore portato a 01.0 con volume a ore 3
uscita di IC4A piede 1 = 25.3 (con IC3B a 01.0)
e di IC2B piede 7 = 9.3 (con IC3B a 01.0)
TDA p1 = 00.6 (IC3B 9.3 : 7.5 darebbe 1.24) e p5 = 21.4

Prove fatte IC2 - IC3 con NE5532, ho provato a montare TL072 ma i valori cambiano poco, solo bisogna aumentare il volume a più di ore 3 per ottenere 01.0 dall'output di IC3B. In questo caso IC2B invece di 9.3 diventa 10.6
Rispondi
di marcoiris [user #44106]
commento del 12/04/2019 ore 20:04:31
Il volume della scheda audio era al massimo ma ho anche un ampli x cuffie collegato alla scheda, potrei uscire (stereo) da li per aumentare il segnale e magari IC3A raggiunge i 2.2.
Rispondi
di Cukoo [user #17731]
commento del 12/04/2019 ore 23:29:1
C'è un po' di confusione.
L'uscita di IC4A non è il pin 1 ma il pin 5. Sul pin 1 (IC4B) non dovrebbe essere presente nessuna tensione alternata, ma solo una continua pari a circa 0V oppure 12 V (dipende dal canale clean o boost). 25 Vac è una tensione senza senso. Anche la tensione in uscita al TDA non può essere di 21 Vac (il massimo è di circa 12 Vac). Temo che la misura col tester in alternata dia risultati sballati. A questo punto, se l'obiettivo non è 'ottimizzare' l'amplificatore, ma ripararlo, il mio consiglio è di portarlo da un tecnico. Assicurati che abbia un oscilloscopio, altrimenti è un improvvisatore.
Rispondi
di marcoiris [user #44106]
commento del 13/04/2019 ore 17:22:51
Mi sa che gli tocca, questo ampli ce l'ho da quasi vent'anni e ha spesso avuto problemi di sorta varia.
Ho trovato un riparatore autorizzato Marshall nella mia città quindi spero che siano dotati di tutta la strumentazione e dei pezzi di ricambio (di TDA sembra che il mercato sia inondato di copie fake che esplodono facile) e che non mi chiedano una fortuna perchè non ne dispongo mentre di ampli nuovo 500/1000€ manco a parlarne.
E comunque IC4 mi dava pin5 = 00.5 con tester su alternata mentre pin1 tester su continua: 12v clean e 11v canale boost.
Grazie molte per l'attenzione Cukoo, ci abbiamo provato. E alla prossima.
Rispondi
di Cukoo [user #17731]
commento del 10/03/2019 ore 16:12:56
Si sovrappongono domande e risposte ...
Cambia gli elettrolitici vecchi, ci mancherebbe.
Per gli altri condensatori fai tu, senza aspettarti miracoli. Quelli che hai scelto sono sicuramente migliori dei ceramici per applicazioni audio, ma qui siamo in territori VLF (Very Low Fidelity).
Rispondi
di marcoiris [user #44106]
commento del 24/03/2019 ore 19:44:26
Ordunque.
Come è andata la sostituzione dei condensatori sull'8040?
Per quanto mi riguarda, bene. Ho sostituito i consensatori originali del "reparto" toni del pulito con dei Mallory di pari valore oltre che sostituzione di tutti gli elettrolitici datati anni '90, e il canale clean ha assunto toni (bass, mid, treb) un po' più rotondi e caldi senza snaturare i suoni caratteristici.
Per quanto riguarda il canale boost invece, causa errori nell'ordinazione, ho cambiato solo il condensatore C17 del treble con un silver mica ma non mi sembra abbia avuto variazioni sensibili, avrei voluto aumentare un po' i bassi a mio parere carenti nella distorsione (in genere suono a bassi volumi) ma pazienza.
Mentre risulta ottima la mod proposta da Cukoo, che ringrazio, di intervento condensato-resistente sul gain, aggiungendo maggiori possibilità nell'utilizzo dei vari gradi di distorsione.

Nel frattempo ho fatto delle modifiche di condensatori e resistenze anche ad un Dunlop cry-baby che ora, con le sue tre tipologie di wah, mi piace molto di più di prima, e ad un Boss CS3 compressor-sustainer che nonostante aver sostituito quasi tutto è rimasto il pedale plasticoso ante-mod; unico risultato: meno rumore e un po' più di bassi, prima del tutto assenti a qualsiasi livello di attacco.

In conclusione, per quanto mi riguarda, lo sbattimento (cerca-compra-salda) è valso la pena, e tutti gli interventi hanno portato miglioramenti più o meno consistenti.
Insomma grazie a tutti e: viva la Resistenza
...ma anche il condensatore


Rispondi
Seguici anche su:
Cerca Utente
People
Eric Gales due live in Italia a giugno
Nuovo shape single-cut da Solar Guitars
Mi Ami Festival la programmazione completa
A day with the Mixing-Lord!
Lost Highway: Fender testa il phaser super-versatile
Quanto conta l'immagine di un musicista
David Gilmour racconta la Black Strat
Phil Demmel mostra le sue due Fury
Boomwhackers: la didattica innovativa
Cool Gear Monday: la SG Custom 1967 di Jimi Hendrix
"Asbury Park: Lotta, Redenzione, Rock and Roll" al cinema il 22-23-24 ...
Frank Gambale: un ottimo manuale per imparare a improvvisare
PRS: La S2 Vela diventa Semi-Hollow
Scale a tre note per corda: da Paul Gilbert a Andy Timmons
Registrare e rimandare il suono dell'ampli con un looper

Licenza Creative Commons - Privacy - Accordo.it Srl - P.IVA 04265970964