CHITARRA DIDATTICA ONSTAGE RECnMIX RITMI NEWS

Problemaaaa... ho comprato da poco una chitarra co...

di [user #43724] - pubblicato il
Problemaaaa... ho comprato da poco una chitarra con pickup attivi, quando alzo le dita dalle corde fanno rumore... dovuto magari alle corde vecchie? Dovuto ai pickup un po altucci? Dovuto ai pickup attivi e quindi più sensibili? Ah e le molle del ponte risuonano un sacco magari incide anche questo? Aiutoolll
Dello stesso autore
Ciao ragazzi ho intenzione di comprare una testata...
Ragazzuoli volevo chiedere se qualcuno sapesse dov...
Piccolo sondaggio: qual è la vostra marca d...
Ragazzi per i possessori di peavey bandit 112... v...
Salve ragazzi se qualcuno ha un Peavey Bandit 112 ...
Buonasera volevo chiedervi approposito di questo f...
Ciao ragazzi da qualche anno vado in questa sala p...
Amplificatori virtuali. Salve ragaz...
Loggati per commentare

di saketman2 [user #18572]
commento del 25/03/2019 ore 19:56:02
Controlla se la cosa succede anche con un altro amplificatore.
Se la chitarra è usata probabilmente devi usare lo spry sui potenziometri . Devi comunque regolare il ponte , probabilmente è un floyd rose (sul Tubo trovi come farlo).
Poi,cosa non trascurabile, monta una batteria da 9 volt nuova.
Il set-up alto dei pick- ups di solito provoca il fatto del minor volume di suono di uscita dei pick-ups Humb. Sul tubo trovi come regolarli (sui demo della S. Mc Donald).
Se, dopo tutto questo il fatto persiste, vanno ricontrollati i circuiti e le schermature.
Rispondi
di marck288 [user #43724]
commento del 25/03/2019 ore 21:16:
Aspetta specifico che il problema non è che la chitarra ronza o cose del genere ma semplicemente quando alzo le dita dalle corde è un po come se suonassi a vuoto le corde... il ponte l ho settato è dritto l unica cosa che devo fare è intonare l ottava ma con questo ibanez edge zero II è un po lunga la cosa ma non penso sua dovuto a questo... comunque la chitarra è nuova...
Rispondi
di Inglese [user #31999]
commento del 25/03/2019 ore 20:14:11
Sa da ponte non collegato alla massa del jack...
Rispondi
di bulgi81 [user #45146]
commento del 26/03/2019 ore 10:21:01
Direi che è un problema di massa. I pickup attivi sono famosi per essere silenziosissimi. Ho gli EMG 81/85 sulla mia LP e non ronzano per niente... sembra di avere un noise gate attaccato. La vicinanza dei p.u. dalle corde non causa rumore di fondo o ronzio (per lo meno col suono pulito) ma dà più o meno volume e attacco. Il mio EMG 81 al ponte è al limite del buzz (sarà distante 2 mm dalle corde) e non ho rumori indesiderati. Prova a controllare che i connettori (o le saldature, non so che pickup hai...) siano fissati bene, procurati uno schema di montaggio (se sono EMG sul sito c'è tutto) e assicurati che non ci siano cavetti invertiti. Controlla la carica della batteria con un voltmetro, se sotto gli 8,5 volt cambiala.
Rispondi
Seguici anche su:
Cerca Utente
People
Raf e Tozzi , il 30 aprile inizia il tour
Eko CS 10: una buona classica per tutte le tasche
Kleisma: piattaforma professionale per musicisti
Trasformare il nervoso in una melodia allo slide
Teoria, musica d'insieme e ascolti guidati per i batteristi
Frontiers Rock Festival VI , il 27 e 28 aprile al Live Music Club
Gli artisti devono essere inguaribili ottimisti
Millencolin due date live in Italia
Bose Professional, innovazione e tradizione a MIR 2019
Rubber Soul: combo british in scatola
Preamplificatori da sogno: Rockett Revolver
Switchblade Pro: somma, commuta, inverti con uno switch
Looperboard: loop station avanzata da HeadRush
Nembrini Audio PSA1000 Analog Saturation Unit e PSA1000Jr
Slö: riverbero Multi Texture

Licenza Creative Commons - Privacy - Accordo.it Srl - P.IVA 04265970964