CHITARRA DIDATTICA ONSTAGE RECnMIX RITMI NEWS

Boss GE-7 problema con la modifica

di [user #47555] - pubblicato il
Ciao a tutti,
vengo in cerca di consiglio di chi se ne intendi di circuiti e modifiche di pedali. Come da titolo, ho un vecchio boss GE-7 che ha il classico problema del noioso rumore di fondo come riportato più o meno da chiunque sul web. Ora, il pedale è vecchio, malmesso e non di particolare valore, non trovando a chi rivolgermi di professionista per effettuare il lavoro (senza smenarci troppo), ho deciso di provare a cimentarmi io stesso essendo veramente una modifica banale, sul piano teorico.

La modifica che ho trovato in giro su vari forum/blog (e anche qui su accordo) riguarda la sostituzione dei 3 op amp che si vedono al centro in foto. Gli originali nel mio pedale sono degli IR9022 e mi sono procurato per provare 3 NE5532 prima e 3 TL082 dopo (e i 3 socket che ho aggiunto io).
Con i NE5532 il suono non passa quasi, è distorto (ma distorto male), ovattato, sia da accesso che da spento.
Con i TL082 il suono c'è, è giusto, ma ho invece un fischio, bello forte, oltre i 6.4kHz e altri rumori di fondo amplificati sulle medie.

Avevo pensato a problemi di saldature, ma dopo averle rifatte 3 ci ho preso la mano e mi sembrano abbastanze belle. Inoltre appena montati gli originali IR9022 funziona come da condizioni base. Quindi ho anche escluso di aver danneggiato qualche saldatura o compenente, e anche controllando mi parebbe tutto in ordine.

C'è qualcosa che mi sfugge, ma cosa? Devo cambiare anche qualcos'altro del circuito? Qualcuno avrebbe delle idee?



Boss GE-7 problema con la modifica
 
Loggati per commentare

di TidalRace [user #16055]
commento del 24/05/2019 ore 10:54:49
Attenzione i NE5532 hanno una diversa piedinatura (sono invertiti i pin 5 e 6) e quindi non può funzionare mentre per il TL082 potrebbe trattarsi di qualche oscillazione dovuta alle caratteristiche del circuito. Visto che in posizione IC4 si trova già un RC4558 che lavora sul Level e sul 100hz prova a cercare questo tipo di IC che sono piuttosto silenziosi.
Rispondi
di ...And Bacon For All [user #47555]
commento del 24/05/2019 ore 13:14:21
Da scheda tecnica mi sembravano uguali come pin, non mi spiegherei allora come mai a qualcuno funzionino.

Adesso appena riesco ad andare a prenderli provo con gli RC4558 allora
Rispondi
di Sykk [user #21196]
commento del 24/05/2019 ore 11:05:57
Ah quindi il Behringer che ho avuto era un clone fedele dato che aveva lo stesso problema.
Mi ero sempre chiesto perché un equalizzatore dovrebbe fare quel fruscìo di sottofondo, quindi il problema sono gli integrati?
Ma gli altri tipo gli MXR non hanno questo problema?
Rispondi
di Tubes [user #15838]
commento del 24/05/2019 ore 11:38:16
Io ho un MXR quello grande a 10 bande, favoloso. Nessun rumore
Rispondi
di Sykk [user #21196]
commento del 24/05/2019 ore 11:44:25
mi sono sempre chiesto se le bande in più valgono il gioco, considerata la natura della catena segnale che per la chitarra elettrica è tutto meno che Hi-Fi
Rispondi
di Tubes [user #15838]
commento del 24/05/2019 ore 14:42:43
Beh giusto quello che dici, però io mi trovo a regolare slide per slide e ti dico che ognuno ha il suo perché e non sono ridondanti. Certo, ingombra come pedale però da quando ce l’ho è sempre acceso. Mi ha migliorato tutto, soprattutto le distorsioni.
Rispondi
di tattoo [user #35346]
commento del 24/05/2019 ore 18:24:19
scusa ma anche io ho avuto lo stesso mxr e veramente era penoso....magari appena meno fruscio,ma ,io ho risolto con il boss ge7 modificato da allums ed è PERFETTO ..veramente incredibile,lo amo
Rispondi
di Tubes [user #15838]
commento del 24/05/2019 ore 21:15:53
Ciao,
strano, non so che dirti. Il mio veramente è silenziosissimo.
Rispondi
di ...And Bacon For All [user #47555]
commento del 24/05/2019 ore 13:16:12
A quanto pare la boss su questi eq utilizza degli IC che costano poco e consumano poco (quindi salvano la batteria), ma con alto rapporto rumore
Rispondi
di TidalRace [user #16055]
commento del 24/05/2019 ore 13:20:4
In effetti c'è un rapporto diretto tra l'assorbimento di corrente in mA e il rapporto S/N. Forse all'epoca era più importante la durata della batteria ma ora...
Rispondi
di Cukoo [user #17731]
commento del 24/05/2019 ore 14:59:58
Se non leggo male lo schema trovato in rete, gli operazionali sono alimentati a 9V. Il datasheet di tutti gli integrati che hai provato raccomanda una tensione minima di 10V (+5/-5V rispetto al riferimento che, in questo caso, è ottenuto con un partitore resistivo). Inoltre tutti gli operazionali provati hanno una tensione di modo comune agli ingressi probabilmente insufficiente. Se non leggo male, ripeto, è un progetto assai criticabile.
Prova ad alimentare il pedale a una tensione superiore (15V, ad esempio) e vedi cosa succede.
Rispondi
di Cukoo [user #17731]
commento del 24/05/2019 ore 16:36:29
Correggo: prova con 12V anziché 15V.
Rispondi
di ...And Bacon For All [user #47555]
commento del 24/05/2019 ore 20:09:09
Aggiornamento: messi su i TL082, alimentato il pedale a 12V...e va perfettamente, fruscio eliminato davvero. Ecco cosa mi ero perso.
Il problema ora è che ho la pedaliera tutta alimentata a 9V, devo usare un alimentatore dedicato per il ge7 ahahah. Se riesco a trovarli provo a prendere anche 3 RC4558 per provarli, così magari non devo alimentarlo a 12V

Ho notato solo ora che il negoziante da cui ho preso gli IC mi ha dato 1 NE5532AP e 2 NE5532P...può essere questa la causa che non li fa funzionare? Sono tanto diversi?

Adesso devo cimentarmi a cambiare i condensatori per vedere se il suono migliori veramente come dicono in giro.
Rispondi
di vicky [user #33863]
commento del 24/05/2019 ore 20:42:22
no, sono proprio diversi, i pin 5 e 6 sono invertiti rispetto al tl082.
P o AP sostanzialmente non cambia nulla sul funzionamento
Rispondi
di enzobluse [user #49568]
commento del 27/05/2019 ore 13:19:13
il problema e' un'altro...che non hai notato che gli opamp sono 5 e non 3
solo che sono in linea rispetto a quelli 4 piu' 4 quadrati....in totale ne sono 5 ed alcune versioni hanno piu' o meno gli altri rispetto a gli uni...e comunque , per esperienza fatta, da poco anche, non sono quelli gli opamp che devi procurarti , sono sempre rumorosi , devi vedere la scheda dei prodotti e analizzarla senno' rischi di comprare centinaia di opamp senza aver risolto nulla.e comunque vanno abbinati , non a caso sono di diverso modello. fai una ricerca che gli opamp si sono evoluti negli anni questi sono ancora versioni datate.
Rispondi
di ...And Bacon For All [user #47555]
commento del 27/05/2019 ore 19:53:57
Non ho ben capito il punto iniziale di quello che dici, anche perché gli altri due ic presenti sembrano non dare problemi. Ti posso dire che i TL082 stanno funzionando, di gran lunga migliori degli IR9022 in fattore silenzio (il fruscio è sparito totalemente). Poi ho visto anche io che non sono quelli più silenziosi, ma al momento avevo trovato questi per 3€ senza farmeli spedire da chissà dove. Tu che cosa hai usato?
Rispondi
Seguici anche su:
Cerca Utente
People
Sisme sarà distributore di Audio Consumer di Audio-Technica
Da Lace il pickup metal per beneficenza
MTG: distorsore Fender con mini-valvola
David Gnozzi - RECnMIX Meet The Pro
Corrado Rustici e Peppino D'Agostino assieme per un disco sensazionale...
Cool Gear Monday: Mr Horsepower
L’OCD torna alle origini in serie limitata
Bose al Mi Ami Festival
Boss WL-60: wireless multicanale in formato stompbox
Suonare la chitarra in terrazza
Sezioni intermedie e accordature drop da Ernie Ball
Digitali Boss nel piccolo formato: arriva la serie 200
Quali pedali sono indispensabili per suonare il basso? - Parte 2
Gov't Mule annuciano l'uscita di "Bring On The Music- Live at The Capi...
Torna la rara Supro Tri Tone

Licenza Creative Commons - Privacy - Accordo.it Srl - P.IVA 04265970964