CHITARRA DIDATTICA ONSTAGE RECnMIX RITMI NEWS

Mi è arrivato il Peavey Classic 30

di [user #30504] - pubblicato il
Ciao a tutti, come da titolo, a Natale mi è arrivato, come "regalo", un Peavey Classic 30 vecchio modello.
Anche se è stato il regalo di mia moglie, l'ampli l'ho preso io da un mio vecchio conoscente che se lo toglieva. Faccio una premessa, ha circa 10 anni e da quello che sò ha lavorato nel corso di questi anni, però è stato rivalvolato l'anno scorso e gli fù cambiato il cono con un Celestion V30. L'ho pagato € 270, anche perchè ha un difetto, che spero di riuscire a farlo risolvere, al pot del post sul canale distorto, non si azzera del tutto il volume, però non è questo il mio crucio attuale. L'ho testato un pochetto ed ho notato, apparte i noti difetti del Classic 30 dello sferragliare delle valvole, che quando aumento il livello dei bassi sull'ampli oltre il 6, il suono sulle tre corde basse, tende a distorcere, anche sul canale pulito e questa cosa mi ha lasciato un pò perplesso, perchè non vorrei che ci fosse qualche problema di valvole o del cono.
Faccio una premessa, io ho una Les Paul studio che monta i 490R e 498T ed un problema di massa che riscontro anche in altri ampli suonati a casa, ma non avevo mai avuto un problema del genere ..... e sinceramente a questo punto non sò se sia un problemadell'ampli, della mia chitarra o dell'appartamento, che considerato come venne costruito, potrebbe tranquillamente avere un difetto nella messa a terra.
p.s.
qualcuno ha per caso montato sull'ampli un Tom's tube tamer (che non si riesce più a trovare)  o qualcosa di simile fatto in casa ??? perchè quelle valvole così esposte ad ogni imprevito non si possono vedere !!!!
Grazie a tutti per le eventuali risposte
Dello stesso autore
Marshall valvestate 8008 collegamento a scheda audio
Dubbi traccia master in Garage band
Dubbio pedale espressione e volume
Giri standard nel blues e generi affini
un aiuto per Natale
Rumore di fondo pedalboard
Accordi e scale
AAA Cercasi Pedalboard
Loggati per commentare

Potrebbero essere molte
di herrdoctor [user #18849]
commento del 27/12/2013 ore 15:28:2
le cause.

a) le valvole come fai notare tu
b) il cono arrivato
c) una modifica per avere + bassi.
d) delle valvole con un gain + alto (non so cosa monta).

La messa a terra non influisce sul difetto da te descritto.
Rispondi
Re: Potrebbero essere molte
di asaa1976 [user #30504]
commento del 27/12/2013 ore 16:40:47
essendo il primo vero ampli valvolare, visto che fino ad ora ho avuto sempre transistor e solo un combetto della Blackstar valvolare da 1w che acquistai nuovo e che funziona ancora alla grande, mi dai un consiglio su come verificare se le valvole del Peavey stanno cominciando a venir meno?
Sò, in maniera molto approssimativa, che bisognerebbe picchettare sulle valvole e verificare se si sente qualcosa, ma non l'ho mai fatto prima :-)
Da esperienza di ascolti di anni ed anni di ampli, sterei etc etc, a primo impatto, l'impressione che ho avuto è stato quello che il cono stia venendo meno, ma adesso dovrei capire come fare per accertarmene
Rispondi
Re: Potrebbero essere molte
di herrdoctor [user #18849]
commento del 27/12/2013 ore 18:16:34
Questo per identificare una valvola microfonica

vai al link

Non lo so, potresti poi tentare di attaccare una cassa di pari impedenza dell'altoparlante attuale (staccandolo) per capire se è il cono.

Qualche prova devi pur farla. Vedi se esiste qualche forum di possessori del Peavey 30.
Rispondi
qui lo trovi
di wlaz utente non più registrato
commento del 27/12/2013 ore 15:55:40
vai al link -PEAVEY-CLASSIC-30-Amplifier-MojoAxe-TUBE-GUARD-Protector-Shield-/171057661043?pt=LH_DefaultDomain_0&hash=item27d3d4c473

non paghi dazi o tasse perchè limporto è basso
Rispondi
Re: qui lo trovi
di asaa1976 [user #30504]
commento del 27/12/2013 ore 16:35:12
l'avevo visto e ci ho già fatto un pensierino, ma quello che cerco è un'altra cosa, questa è la griglia di protezione, mentre il tube tamer è questo: vai al link 63&lgeo=1&vectorid=229466,
ed è un sistema per bloccare le valvole ed evitare che vibrino eccessivamente come è classico di questo ampli, ma pare che non sia più in vendita e quindi bisogna realizzarselo da se
Rispondi
270 per un C30 vecchio ...
di alexus77 [user #3871]
commento del 28/12/2013 ore 00:19:00
270 per un C30 vecchio di dieci anni e con un difetto mi sembrano un po' tantini... comunque, ora che ce l'hai, ottimo ampli.

A naso, avendolo avuto per 10 anni buoni, direi che sono le valvole. Se ne hai una di ricambio, prova a cercare la colpevole, partendo dal pre, poi passando alle finali. In via preventiva, controlla anche di non avere i pickup troppo alti. Se abbassi il volume della chitarra, che succede? E poi, cavi? Tutti a posto? Giusto perché non si sa mai ;).
Il cono anche potrebbe essere colpevole, come già suggerito (anche se ce ne vuole a far partire un V30 con un C30).

Se il rumore ti infastidisce puoi provare con dei "tube damping rings" di silicone. Personalmente, non ne ho mai sentito il bisogno. Conosco gente che ha anche smontato il blocco dell'amplificazione ed ha poi inserito tra questo e il cabinet delle strisce isolanti tipo quelle delle finestre per ridurre il trasferimento di vibrazioni. Per me eccessivo, assicurarsi che le viti siano ben avvitate basta e avanza.

Se non risolvi i problemi con questi piccoli accorgimenti e/o vuoi avventurarti in customizzazioni più serie, dai un'occhiata al classico www.blueguitar.org

Le valvole sono esposte, a me in anni di gig non hanno mai dato fastidio o creato problemi. Qualsiasi cosa fai, assicurati solo che siano ventilate e non inscatolate.
Rispondi
E' un problema che avevo ...
di tommy57 [user #16704]
commento del 28/12/2013 ore 11:46:51
E' un problema che avevo con lo stesso ampli qualche anno fa,mi è bastato sostituire le finali,
risolto il problema .
Rispondi
a me tutte ste cose ...
di OneForTheRoad [user #21582]
commento del 28/12/2013 ore 12:56:24
a me tutte ste cose per bloccare le valvole o impedire le vibrazioni mi fanno un po 'ridere..
l'ampli è stato progettato, testato e venduto così per un motivo.. se ci fosse stato bisogno di 30cent di strisciolina antivibrazioni per farlo suonare meglio ce l'avrebbero messo già in fase di progetto e produzione..

comunque, pur essendo una descrizione un po' vaga e fumosa del problema, a me a sentirla così l'unica causa plausibile che mi viene in mente è qualche valvola microfonica.

di solito succede che qualcuno monta una 12aY7 al posto di una 12aX7 per "guadagnare un po' di headroom nel pulito". Lo dico perchè l'ho fatto anch'io e lo vedo scritto dappertutto..

..peccato che metà delle volte sia fallimentare perchè la 12aY7 ha delle specifiche diverse, e quindi molte volte sottoposta ai valori di tensione e corrente tarati per una 12aX7 sì comporta come un piccolo microfonino, che capta ogni moscerino e lo trasforma in un elicottero..

detto ciò..
come si legge ovunque, se non sai ESATTAMENTE quello che stai facendo e PERCHE' lo stai facendo, porta l'ampli da un VERO tecnico (non un amico che usa il saldatore) specializzato in amplificatori.

risparmierai tempo, fatica, frustrazione, e anche eventuali danni ulteriori all'ampli!
Rispondi
Da felice possessore di Classic ...
di Jenry [user #24917]
commento del 29/12/2013 ore 15:23:56
Da felice possessore di Classic 30 vecchio modello ti faccio i complimenti per l,acquisto. Da non tecnico vorrei solamente condividere la mia esperienza..

Riguardo il tube tamer, se hai gli strumenti ti consiglio di costruirtelo. Il totale del materiale occorrente é un tubo di alluminio, un vecchio tappetino per mouse e due molle abbastanza lunghe, il tutto lo trovi in ferramenta per pochi euri. Io me lo sono costruito risparmiando un bel po' però bisogna possedere morsa e trapano e sega. Riguardo alla sua utilità, rispondendo a onefortheroad, devo dire che pur non mettendo in dubbio la validità dei tecnici peavey, il fatto di bloccare le valvole mi ha tolto un sacco di sferragliamento che mi infastidiva alquanto, quindi secondo me é utile.

Riguardo il circuito porta da un buon tecnico e ti risolve il tutto poiché descritto così ci sono troppe variabili in gioco, potrebbe essere il cono con la membrana fessurata, qualche valvola che fa i capricci, magari qualche componente interno saltato etc. Tutti malanni che un BUON tecnico sa diagnosticare, preventivare e risolvere. La spesa, a meno che non sia un problema di trasformatori (ma non credo proprio da come lo hai descritto) non dovrebbe essere eccessiva. Se é il cono te ne fai montare uno usato per pochi euro, se sono le valvole di pre, a meno che non cerchi cose esoteriche te la cavi con 50 euro, e se devi rivedere qualche componente di circuito, stando a quanto descritto te la cavi con il cambio di qualche condensatore.

Buone Feste.
Rispondi
Sinceramente sono molto perplesso, ho ...
di asaa1976 [user #30504]
commento del 30/12/2013 ore 11:14:09
Sinceramente sono molto perplesso, ho parlato con il "conoscente" che me l'ha venduto e siamo in una situazione di stallo! Siamo alla ricerca di un tecnico, che possa valutare e capire cosa abbia passato quest'amplificatore, anche perchè a detta sua, l'ultima volta che l'ha usato era tutto ok. O deve essere successo qualcosa durante il trasporto oppure mi stà tirando il pacco, perchè il difetto sui bassi è qualcosa di allucinante, anche a volume zero, se aumento i bassi a più di 6 si sente un rumore di fondo incredibile e quando suono sul pulito, fanno un piccolo effetto di distorsione, quasi come se ci fosse un octaver inserito.
Ma qualcuno conosce un buon tecnico nella zona di Napoli ? perchè quelli che conosco io, non si liberano prima della fine delle festività !
Rispondi
Aggiorno la situazione, l'ampli l'ho ...
di asaa1976 [user #30504]
commento del 03/01/2014 ore 11:18:13
Aggiorno la situazione, l'ampli l'ho rispedito al mittente !!!
Il tecnico l'ha visto e dopo aver scartato eventuali problemi di valvole e di cono, lo ha aperto ed abbiamo trovato una situazione piuttosto bruttina, componenti elettronici bruciati ed altri ossidati e dulcis in fundo la ciliegina sulla torta, dei segni di precedenti riparazioni ..... in parole povere stava inguaito e la riparazione non sarebbe venuta meno di € 100.
Ora, ammesso pure, che il prezzo iniziale di € 270 era abbastanza buono e che il proprietario era disponibile a farsi carico della spesa della riparazione, non me la sono sentito di rischiare, ma principalmente, sono rimasto molto deluso dall' "amico-conoscente", avrebbe fatto molta più bella figura se mi avesse chiesto come prezzo € 200 avvisandomi che l'ampli aveva dei problemi e ci sarebbero state spese per ripararlo, mentre l'unica cosa che ha saputo dire, è che l'ultima volta che l'ha usato funzionava bene e gli dispiace che si è venuta a creare questa situazione ...... vatti a fidare dell'amicizia !!! e dire poi che proprio in base a questa, io l'avevo preso a scatola chiusa, pagandoglielo subito senza neanche provarlo !!!!
Ora mi stò indirizzando sul nuovo da negozio e stò vedendo di riuscire a permutare il mio vecchio Roland st-100 dr a transistor, per vedere di prendere il Blackstar ht40, dato che già conosco grosso modo le sonorità Blackstar, avendo il combetto da 1watt
Rispondi
Seguici anche su:
Cerca Utente
People
Preamplificatori da sogno: Rockett Revolver
Switchblade Pro: somma, commuta, inverti con uno switch
Looperboard: loop station avanzata da HeadRush
Nembrini Audio PSA1000 Analog Saturation Unit e PSA1000Jr
Slö: riverbero Multi Texture
Anche Way Huge nella guerra dei Klon
L'ottava edizione di Piano Milano City
Game Of Thrones suona Fender
Carbon Copy aggiornato e in miniatura
Brian Johnson tornerà in tour con gli AC/DC
Batteristi al centro dell'attenzione
MOD 5: patch bay e IR loader in pedaliera
Gibson: conto alla rovescia per il nuovo catalogo
Schertler in Italia con Aramini
Godin fa ascoltare le sue prime acustiche

Licenza Creative Commons - Privacy - Accordo.it Srl - P.IVA 04265970964